10:02:38 <GeraldK> #startmeeting Promise
10:02:38 <collabot`> Meeting started Thu Feb 25 10:02:38 2016 UTC.  The chair is GeraldK. Information about MeetBot at http://wiki.debian.org/MeetBot.
10:02:38 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
10:02:38 <collabot`> The meeting name has been set to 'promise'
10:02:47 <ildikov> GeraldK: tnx, just wanted to ask :)
10:02:49 <GeraldK> #chair ildikov
10:02:49 <collabot`> Current chairs: GeraldK ildikov
10:03:04 <GeraldK> Meeting number: 	805 473 349  Meeting password:	bw33WTaB
10:03:21 <GeraldK> sorry for short notice
10:03:47 <ArturoM> Is GTM or webex?
10:03:48 <GeraldK> need to remind Peter to switch to LF GTM account
10:03:52 <GeraldK> WebEx
10:05:05 <ildikov> rickyhai: WebEx link above ^^
10:05:52 <GeraldK> #action Gerald to check with Peter on GTM account
10:07:23 <GeraldK> #topic Brahmaputra
10:09:13 <r-mibu> #topica B release
10:09:17 <GeraldK> #info Promise is part of Brahmaputra. Everything seems to be fine. Peter did tagging of repo.
10:09:19 <collabot`> r-mibu: Error: Can't start another meeting, one is in progress.  Use #endmeeting first.
10:09:42 <r-mibu> ?
10:09:47 <ArturoM> #info Peter tagged the repository with the B-release tag
10:10:12 <ildikov> http://artifacts.opnfv.org/promise/brahmaputra/docs/platformoverview/platformoverview.pdf
10:10:43 <r-mibu> we need rerun docs build
10:10:51 <r-mibu> after branch tagged
10:11:38 <ildikov> r-mibu: ok, will do
10:11:52 <ArturoM> #info Ildiko: tag in the requirement doc seems wrong
10:12:17 <ArturoM> #info Gerald thinks there is no need to change it
10:14:11 <ArturoM> #info Gerald thinks requirement doc is not part of the release
10:14:57 <ArturoM> #info Ildiko still prefers to rebuild again to have the matching tag
10:15:48 <ArturoM> #info Ildiko: all our documents contain wrong tags
10:16:04 <r-mibu> yep, that is common problem
10:19:50 <ArturoM> #info Ildiko: the fuel plug-in is not installed
10:20:15 <ArturoM> #info Ildiko: it has not been rebased to fuel 8
10:20:50 <ArturoM> #info ildiko: however the tests are running, so how come?
10:21:38 <ArturoM> #info Gerald: it's because we have a post-install script
10:22:10 <ArturoM> #info Gerald: the script is part of functest
10:22:41 <ArturoM> #info Gerald: this is something we should fix shortly, creating the plug-in
10:25:35 <ArturoM> #info Gerald: not in favour of having the feature support matrix in such a prominent place, may give a wrong impression
10:27:07 <ArturoM> #info Ildiko: but it also gives useful information, otherwise people may try to run features in unsupported scenarios
10:28:27 <ArturoM> #info Gerald: an alternative way would be for each feature to say in which scenarios it has been tested
10:29:46 <ArturoM> #info Ildiko: down side of that approach is that each project may indicate it in a different place
10:30:12 <GeraldK> #topic Blazar
10:31:08 <GeraldK> #info some cleanup patches got merged
10:31:29 <GeraldK> #info Ildiko is trying fix the requirement issues
10:34:14 <ildikov> #info blazar requirements update review #link https://review.openstack.org/#/c/271256/
10:35:18 <ArturoM> #info Ildiko doesn't see a chance to get back the former Blazar core reviewers
10:36:15 <ArturoM> #info Ildiko will reach out to the Chamaleon (?) reviewers, they could help
10:36:30 <GeraldK> #topic Brahmaputra SR1
10:36:47 <GeraldK> #info Fuel plugin
10:37:41 <GeraldK> #info Ildiko: difficult to have something on Blazar within the next 4 weeks
10:37:53 <ArturoM> #Ildiko: unlikely we could have any function in Blazar for SR1
10:38:37 <ArturoM> #info Gerald: we could update documentation with some error cases
10:38:53 <ildikov> #action ildikov to update the requirements document with edge cases
10:39:11 <GeraldK> #info IFA GS alignment
10:39:44 <GeraldK> #info support more installers to get genesis requirement for Promise
10:39:45 <ArturoM> #action Arturo to start looking into alignment
10:40:13 <GeraldK> #info Yardstick
10:40:41 <GeraldK> #action Gerald to create JIRA tickets on SR1 tasks
10:43:08 <GeraldK> #topic AOB
10:43:43 <GeraldK> #info Ryota fix the release name issue discussed in the beginning of our meeting
10:44:45 <GeraldK> #endmeeting