17:01:33 <ildikov> #startmeeting promise
17:01:33 <collabot`> Meeting started Thu Mar  3 17:01:33 2016 UTC.  The chair is ildikov. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:01:33 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:01:33 <collabot`> The meeting name has been set to 'promise'
17:04:11 <ildikov> #topic Jira tasks
17:04:16 <ildikov> #link https://jira.opnfv.org/login.jsp?os_destination=%2Fbrowse%2FPROMISE-17
17:05:08 <ildikov> #info Peter is still working on this item
17:06:31 <ildikov> #link https://jira.opnfv.org/browse/PROMISE-10 and #link https://jira.opnfv.org/browse/PROMISE-59
17:07:08 <ArturoM> #info Peter asks if there is a different label to tag SR1 issues
17:07:20 <ildikov> #info work on these items is planned to be finalized  before SR-1
17:08:13 <ildikov> #info SR-1 means before end of March
17:08:17 <ildikov> #link #link https://jira.opnfv.org/browse/PROMISE-71
17:09:09 <ildikov> #info label for SR-1 in Jira is R2.SR1
17:09:41 <ildikov> #info JOID coverage and Fuel 7.0 is done by ClearPath guys
17:10:38 <ildikov> #info the ClearPath resources are not available for further Fuel work
17:11:30 <ildikov> #info Ildiko looks into this and reports back if there is any problem
17:13:09 <ildikov> #link https://jira.opnfv.org/browse/PROMISE-11
17:13:21 <ildikov> #info Arturo started to look into this
17:14:20 <ildikov> #info Chapter 4 of the requirement doc contains information elements, but it is a short description, the examples in CHapter 7 are well aligned with ETSI NFV currently
17:16:47 <ildikov> #info Section 7.2.2.1 is slightly different, Chapter 7 needs to be checked
17:18:21 <ildikov> #info Chapter 4 and 7 differ in the current version of the document
17:23:35 <ildikov> #info how to handle the ETSI alignment, compute, storage and networking as one request?
17:23:56 <ildikov> #info it would be better as one request with one request_id
17:32:33 <ildikov> #info Have a separate chapter for ETSI gap analyses
17:33:35 <ildikov> #info reservation updates by types described in a workflow can be an option
17:34:50 <ildikov> #info there are examples in Chapter 7 that are not existing in Chapter 4
17:36:21 <ildikov> #action Peter and Bertrand to comment about Chapter 4 and 7
17:36:33 <ildikov> #action discuss differences and next steps offline
17:37:31 <ildikov> #link https://jira.opnfv.org/browse/PROMISE-72
17:44:30 <ildikov> #action think about test cases for Yardstick
17:46:24 <ildikov> #info the team should come up with test cases and then evaluate the ideas and options
17:46:50 <ildikov> #info Peter suggests to reach out to Ryota and ask about Yardstick experiences
17:47:25 <ildikov> #action Ildiko to start a mail thread for collecting test case ideas for Yardstick
17:48:55 <ildikov> #into 'Brainstorming on what tests we could do' topic is skipped due to time issues
17:50:35 <ildikov> #topic Integrated Architecture and Blazar
17:53:53 <ArturoM> #info Ildiko asks for interested people to join the effort in Blazar
17:55:30 <ildikov> #topic Planning for Hackfest
17:58:16 <ildikov> #info having an hour long slot on the Hackfest to be visible and support people who're interested
17:58:44 <ildikov> #topic GTM and meeting time in summer time
18:02:26 <ildikov> #action Ildiko to start a thread about the summer time switch impact on the meeting time
18:04:19 <ildikov> #endmeeting