10:00:39 <GeraldK> #startmeeting Promise
10:00:39 <collabot`> Meeting started Thu Mar 10 10:00:39 2016 UTC.  The chair is GeraldK. Information about MeetBot at http://wiki.debian.org/MeetBot.
10:00:39 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
10:00:39 <collabot`> The meeting name has been set to 'promise'
10:00:46 <GeraldK> #chair ildikov
10:00:46 <collabot`> Current chairs: GeraldK ildikov
10:00:54 <GeraldK> #chair arturoM
10:00:54 <collabot`> Current chairs: GeraldK arturoM ildikov
10:01:03 <GeraldK> #info meeting URL for today: https://docomolab-euro.webex.com/docomolab-euro-en/e.php?MTID=mfa29c763e7fd48910ff7e21583106fa4
10:01:15 <GeraldK> Meeting number: 	805 293 280  Meeting password:	SKJFhMpA
10:01:49 <GeraldK> ildikov, is the agenda on the wiki from last week? if so, i will replace with a new one.
10:02:02 <GeraldK> #info Gerald Kunzmann
10:02:25 <ildikov> GeraldK: hi, joining in a minute
10:02:32 <ildikov> GeraldK: the agenda is from last week
10:03:25 <r-mibu> will join shortly
10:04:08 <GeraldK> agenda is on the wiki: https://wiki.opnfv.org/meetings/promise?&#meeting_agenda
10:04:37 <GeraldK> #topic Roll call
10:04:45 <GeraldK> #info Gerald Kunzmann
10:04:55 <r-mibu> #info Ryota Mibu
10:05:56 <ildikov> #info Ildiko Vancsa
10:07:27 <ArturoM> #info Arturo Martin
10:08:23 <GeraldK> #chair r-mibu
10:08:23 <collabot`> Current chairs: GeraldK arturoM ildikov r-mibu
10:09:06 <ildikov> #info we should switch to OPNFV GTM account as soon as possible
10:09:28 <r-mibu> #link https://wiki.opnfv.org/meetings/promise
10:09:32 <GeraldK> #topic Summer time meetings
10:10:18 <GeraldK> #agree to have meeting time from March 31 at 16:00 UTC and 9:00 UTC
10:10:39 <GeraldK> #action Gerald for availability of OPNFV GTM account
10:12:17 <GeraldK> #topic Open action points / tickets
10:12:40 <GeraldK> #info https://jira.opnfv.org/browse/PROMISE-10 Error cases
10:13:13 <GeraldK> #info ildikov: in progress, same for PROMISE-59 and PROMISE-71
10:13:25 <GeraldK> #info ETSI NFV alignment https://jira.opnfv.org/browse/PROMISE-11
10:16:30 <r-mibu> #info not all information elements are supported in chap. 4 of promise req doc
10:16:38 <ildikov> #info currently no gap analysis is needed for the shim-layer approach
10:16:47 <ildikov> #undo
10:16:47 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2f166d0>
10:17:06 <ildikov> #info currently no gap analysis is needed for the shim-layer approach towards related IFA items
10:17:30 <GeraldK> #info not all information elements are supported in Brahmaputra from chapter 4 of the req doc
10:27:13 <ildikov> #info functionality is the highest priority
10:27:30 <ildikov> #info call structure will be analyzed in parallel
10:28:04 <GeraldK> #info Yardstick tests https://jira.opnfv.org/browse/PROMISE-72
10:28:23 <ArturoM> #info Let's make gap analysis to IFA specs and decide if we want to implement functional gaps
10:29:39 <GeraldK> #info email subject "Yardstick tests"
10:32:11 <ildikov> #info Plan is needed for Yardstick tests until April 8 in order to be ablr to sync up with the Yardstick team
10:32:58 <GeraldK> #info we would need to have rough idea about Yardstick test case by April 8th and have it discussed with Yardstick team
10:34:32 <GeraldK> #info r-mibu: do we need Yardstick test cases if we have already functest ?
10:34:43 <GeraldK> #info it is not mandatory
10:34:56 <GeraldK> #topic C-release planning
10:36:31 <GeraldK> #undo
10:36:31 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x2c98210>
10:36:47 <GeraldK> #topic Promise C-release participation
10:37:11 <GeraldK> #info ildikov: updated Blazar component with shelf-api
10:39:40 <GeraldK> #info project dependencies: functest and installers
10:42:35 <r-mibu> #info bertrand and ryota can talk to functest
10:42:38 <GeraldK> #info would be good to have Promise internal plan within 2 weeks such that we can start talking to the other projects in time
10:44:35 <GeraldK> #info Ashiq proposes to prioritize integration with OpenStack to OPNFV C-release
10:44:55 <ildikov> #info Ashiq points out that the work in OpenStack should be a higher priority for now than the OPNFV Platform integration
10:45:13 <GeraldK> #topic Hackfest
10:46:58 <r-mibu> #link https://etherpad.opnfv.org/p/Q1'2016_Hackfest
10:47:06 <GeraldK> #info Promise session planned for Tuesday 14:30 local time
10:50:54 <ildikov> #action Ildiko to send out a mail about the Promise session to tech-discuss
10:52:05 <ildikov> #action Ildiko to write detailed minutes and list of action items from the Hackfest slot
10:53:49 <GeraldK> #info Ashiq: goal is to have integration ready by latest March 2017
10:56:38 <GeraldK> #endmeeting