17:07:36 <bertys> #startmeeting Promise
17:07:36 <collabot`> Meeting started Thu Mar 17 17:07:36 2016 UTC.  The chair is bertys. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:07:36 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:07:36 <collabot`> The meeting name has been set to 'promise'
17:07:52 <bertys> #chair GeraldK
17:07:52 <collabot`> Current chairs: GeraldK bertys
17:07:57 <GeraldK> #action Gerald to announce new GTM for Promise calls
17:08:01 <bertys> #chair ArturoM
17:08:01 <collabot`> Current chairs: ArturoM GeraldK bertys
17:08:10 <bertys> #chair ildikov
17:08:10 <collabot`> Current chairs: ArturoM GeraldK bertys ildikov
17:08:50 <GeraldK> #topic Report from OPNFV hackfest
17:09:34 <GeraldK> #info attendees only Ryota and Ildiko; hackfest was not well attended in general
17:09:40 <GeraldK> #undo
17:09:40 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2fee490>
17:09:48 <GeraldK> #info attendees during Promise sessiononly Ryota and Ildiko; hackfest was not well attended in general
17:11:02 <GeraldK> #info discussion on possible Nova scheduler actions
17:11:53 <GeraldK> #topic Update on open tasks
17:12:17 <GeraldK> #info Arturo is working on ETSI NFV - Promise alignment
17:12:36 <GeraldK> #info two different ways to query for capacity
17:17:39 <GeraldK> #info Ildiko is in contact with someone from NOKIA that has interest in Blazar and maybe Promise
17:18:25 <GeraldK> #info Ildiko has a colleague looking into Blazar
17:20:33 <ArturoM> #info Gerald suggests alternatively to start with resource reservation in Cinder
17:21:53 <GeraldK> #info at least we can discuss about this alternative
17:24:41 <bertys> #topic C-Release Planning
17:28:16 <bertys> #info For April 8 milestone, need to have Jira tickets for cross-project dependencies
17:31:40 <bertys> #action Gerald to create 2 Jira tickets for Functest: 1. Post-install script for Blazar 2. Description of test cases
17:36:20 <bertys> #topic AOB
17:36:46 <bertys> #info Next meeting on March 24 @ 10:00 UTC
17:36:50 <bertys> #endmeeting