15:56:43 <GeraldK> #startmeeting Promise
15:56:43 <collabot`> Meeting started Thu Mar 31 15:56:43 2016 UTC.  The chair is GeraldK. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:56:43 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:56:43 <collabot`> The meeting name has been set to 'promise'
16:01:09 <GeraldK> #topic Roll call
16:01:15 <GeraldK> #info Gerald
16:02:28 <ArturoM> #info Arturo
16:02:51 <ildikov> #info Ildiko Vancsa
16:03:14 <ArturoM> Hi, is anyone in the call already?
16:06:25 <GeraldK> #topic Colorado
16:06:50 <GeraldK> #info bryan_att asks about plans for Colorado with respect to Models
16:07:48 <GeraldK> #info bryan_att wants to collect use cases from model-based projects and wants those test cases getting scripted under functest
16:09:08 <GeraldK> #info thinks about validation for different VNFMs like tacker, cloudify, juju etc
16:09:43 <GeraldK> #info target VNFs like vPing and vIMS. goal is also to find other VNFs.
16:11:04 <GeraldK> #chair ildikov
16:11:04 <collabot`> Current chairs: GeraldK ildikov
16:14:14 <GeraldK> #info GeraldK proposes to do this as a parallel track in Promise for Colorado and assign Peter as contact person for bryan_att
16:14:29 <GeraldK> #info bryan_att will create a Jira ticket for this activity
16:15:30 <GeraldK> #info we will need to link this to information modeling work in ETSI
16:16:47 <GeraldK> #info this task could be discussed in cross-project calls as proposed by bryan
16:18:00 <GeraldK> #info Post-install script for Blazar PROMISE-73, FUNCTEST-161
16:18:39 <GeraldK> #info Error/edge cases https://jira.opnfv.org/browse/PROMISE-10 (Ildiko) --> see related FUNCTEST-162
16:20:14 <GeraldK> #action Peter to reply to David (release manager) about Promise Colorado planning by April 8th
16:21:54 <GeraldK> #info Peter plans to lead activity to extend the shim-layer in particular on notifications
16:23:36 <GeraldK> #info Gerald mentions currently we don't have a priority on extending the shim-layer but focus work in integrated solution
16:25:07 <GeraldK> #info Bertrand had proposed to start with Cinder due to Nova internal scheduler re-work
16:27:27 <GeraldK> #info Peter thinks it would be better to target Nova first
16:27:57 <GeraldK> #info ildikov has not yet discussed this with other people
16:28:51 <GeraldK> #info ildikov agrees that anything we do with Cinder will not solve the issues with Nova
16:31:07 <GeraldK> #info there is no exact timeline when Nova scheduler work will be finalized. if we want to have this done soon, we better join the activity
16:31:30 <GeraldK> #info before approaching Nova, we would need to bring Blazar into shape
16:37:53 <GeraldK> #info Peter argues that we have different problems domains: when resources are scarce, Nova might have some issue to find matching resources, whereas it will be different in typcial cloud environments
16:40:55 <GeraldK> #info Gerald mentions telcos assume that we don't have infinite resources. Peter agrees, it will be something in between those to extreme cases.
16:41:01 <GeraldK> #undo
16:41:01 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2b35950>
16:41:28 <GeraldK> #info Gerald mentions telcos assume that we don't have infinite resources. Peter agrees, it will be something in between those two extreme cases but would prefer to start from the cloud scenario as starting point.
16:42:09 <GeraldK> #action Peter to start a mail thread on this topic
16:43:45 <GeraldK> #topic AOB
16:43:49 <GeraldK> #info Promise Wiki -> see email Gerald
16:44:06 <GeraldK> #info Promise presentation for OPNFV Summit -> see email Gerald
16:45:33 <GeraldK> #info Peter is most likely not being able to attend the Summit, but will provide feedback
16:46:46 <GeraldK> #info deadline is tonight (midnight PST)
16:47:45 <GeraldK> #action Peter to update the JIRA Sprints
16:48:31 <GeraldK> #info bryan_att asks about status of resource scheduler project. seems to be dormant.
16:54:13 <GeraldK> #info ETSI NFV alignment https://jira.opnfv.org/browse/PROMISE-11
16:55:10 <GeraldK> #info Arturo has sent two mails one on gap analysis ETSI NFV vs Promise specs, the other one about ETSI NFV vs Promise implementation
16:56:14 <GeraldK> #info Yardstick tests https://jira.opnfv.org/browse/PROMISE-72 seems we don't have good ideas. proposal to close that task for now.
16:58:09 <GeraldK> #info we may want to check the release requirements with our new release manager
17:00:54 <GeraldK> #info there is a OPNFV Summit committee to select the presentations. most likely we will have less sessions that last time. there will also be demo theater and PoC zone etc.
17:56:58 <ildikov> #endmeeting