16:05:57 <GeraldK> #startmeeting Promise
16:05:57 <collabot`> Meeting started Thu Apr 14 16:05:57 2016 UTC.  The chair is GeraldK. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:05:57 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:05:57 <collabot`> The meeting name has been set to 'promise'
16:06:04 <GeraldK> #chair cgoncalves
16:06:04 <collabot`> Current chairs: GeraldK cgoncalves
16:06:09 <cgoncalves> #info Carlos Goncalves
16:06:13 <GeraldK> #chair ArturoM
16:06:13 <collabot`> Current chairs: ArturoM GeraldK cgoncalves
16:06:18 <GeraldK> #chair bertys
16:06:18 <collabot`> Current chairs: ArturoM GeraldK bertys cgoncalves
16:06:25 <GeraldK> #topic Roll call
16:06:28 <GeraldK> #info Gerald
16:06:41 <bertys> #info Bertrand Souville
16:08:40 <GeraldK> #topic Agenda check
16:08:45 <GeraldK> #link https://wiki.opnfv.org/display/meetings/Promise
16:09:13 <GeraldK> #topic Promotion of Promise
16:13:45 <GeraldK> #link https://wiki.openstack.org/wiki/ProductTeam/User_Stories/Capacity_Management
16:14:03 <GeraldK> #info they have working group meeting on Friday
16:15:42 <GeraldK> #info Ildikov: not sure about how sync the Product WG is with the other projects. OPNFV will try to establish contact to OpenStack through this Product WG.
16:19:33 <GeraldK> #info try to promote Promise within OpenStack as good as we can.
16:20:38 <GeraldK> #info project watcher might also be related
16:22:01 <GeraldK> #info cgoncalves: mission seems good idea, but this is not first need of Promise
16:24:28 <GeraldK> #info ildikov: we should first make progress in Blazar before reaching out to core developers/reviewers
16:25:43 <GeraldK> #topic Blazar
16:27:10 <GeraldK> #info cgoncalves: tried to deploy Blazar and had to solve several issues to get parts of Blazar running
16:28:15 <GeraldK> #info ildikov reports about similar experience. got Blazar running, but non-functional
16:28:38 <GeraldK> #info updating the code base seems to be highest prio right now
16:31:59 <GeraldK> #topic Open tickets
16:34:41 <GeraldK> #info open action to fill out security questionaire. Peter will address and post it today.
16:39:29 <GeraldK> #info ArturoM has uploaded to Gerrit the IFA alignment
16:39:58 <GeraldK> #info Peter asks for support to update his email address in the INFO file.
16:40:22 <GeraldK> #action Bertrand will submit a change to gerrit
16:42:59 <GeraldK> #info proposal to revise the committer and contributor list. keep former contributors on the wiki page.
16:43:27 <GeraldK> #action Peter will trigger such emails
16:45:06 <GeraldK> #endmeeting