09:02:50 <GeraldK> #startmeeting Promise
09:02:50 <collabot`> Meeting started Thu May 19 09:02:50 2016 UTC.  The chair is GeraldK. Information about MeetBot at http://wiki.debian.org/MeetBot.
09:02:50 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
09:02:50 <collabot`> The meeting name has been set to 'promise'
09:02:56 <cgoncalves> #info Carlos Goncalves
09:03:08 <GeraldK> #chair cgoncalves
09:03:08 <collabot`> Current chairs: GeraldK cgoncalves
09:06:18 <GeraldK> #topic Promotion of Promise
09:07:41 <cgoncalves> #info Agenda for today's meeting: https://wiki.opnfv.org/display/meetings/Promise
09:09:04 <cgoncalves> #info Promise presentation was not accepted for the upcoming OPNFV Summit
09:09:31 <cgoncalves> #info Gerald reserved a round table for Monday afternoon during the Design Summit in Berlin
09:10:56 <GeraldK> #link https://wiki.opnfv.org/display/EVNT/Berlin+Design+Summit+Project+Breakouts+and+Hacking Project breakouts
09:11:24 <GeraldK> #link https://etherpad.openstack.org/p/AUS-ops-NFV-Telco line 150
09:14:41 <cgoncalves> #info First NFV Telco WG meeting June 1st
09:14:45 <cgoncalves> #link https://etherpad.openstack.org/p/ops-telco-nfv-meeting-agenda
09:15:20 <GeraldK> #topic Blazar
09:15:32 <cgoncalves> #info Lakmal Silva started restructuring Blazar base code
09:15:37 <cgoncalves> #link https://review.openstack.org/#/c/310350/
09:16:31 <GeraldK> #topic Open action points / tickets
09:16:50 <cgoncalves> #link https://wiki.opnfv.org/display/promise/Promise+Colorado+planning
09:27:26 <cgoncalves> #info Updating and reviewing Blazar code base would take several weeks
09:31:55 <cgoncalves> #action Arturo to check with Ildiko plans for increasing activities in Blazar development
09:34:12 <cgoncalves> #info Arturo close to have https://gerrit.opnfv.org/gerrit/#/c/11993/ merged
09:41:30 <GeraldK> #AOB
09:41:35 <GeraldK> #topic AOB
09:42:07 <GeraldK> #action Arturo will check about internal resources and schedule for Blazar/Promise
09:42:42 <GeraldK> #action Carlos will support Lakmal in getting the patches stable and accepted
09:49:17 <GeraldK> #endmeeting