15:59:31 <GeraldK> #startmeeting Promise
15:59:31 <collabot`> Meeting started Thu Jun  9 15:59:31 2016 UTC.  The chair is GeraldK. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:59:31 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:59:31 <collabot`> The meeting name has been set to 'promise'
15:59:41 <GeraldK> #topic Roll call
16:01:04 <GeraldK> #info Gerald Kunzmann
16:02:10 <ildikov> Hi
16:02:25 <ildikov> I'm IRC only today, I had to dial in another meeting that popped up in the last minute
16:05:27 <GeraldK> hi ildikov, so far only bertrand and me in the line. waiting for Peter to join
16:06:26 <ildikov> GeraldK: ok
16:06:33 <GeraldK> ildikov, are you available for a call tomorrow?
16:06:58 <ildikov> GeraldK: would be better next week
16:09:26 <bertys> #info Bertrand Souville
16:10:42 <bertys> Received request to update OPNFV community page with planned contributions to Blazar
16:11:06 <bertys> #link https://wiki.opnfv.org/display/COM/OpenStack
16:12:00 <GeraldK> #info Peter could document page w.r.t. ONOS
16:12:21 <bertys> #link https://wiki.opnfv.org/display/COM/Onos
16:16:49 <GeraldK> #action Peter will first update Promise wiki page, then add a table to the ONOS community page
16:16:59 <GeraldK> #topic Status
16:18:01 <GeraldK> #info Peter started work on new artifacts using a more clean and pragmatic approach
16:18:01 <bertys> Peter started to convert Promise module to use the newer yang-js
16:18:25 <bertys> #link https://github.com/opnfv/promise/tree/develop
16:18:29 <GeraldK> #info Peter started to convert Promise module to use the newer yang-js
16:18:45 <GeraldK> #info Peter reports 50% done
16:20:14 <GeraldK> #info estimation is to complete the coding with additional capabilities by end of the month
16:21:07 <GeraldK> #info most of the existing test scripts should still be working, but some will need to be aligned
16:21:36 <GeraldK> #info biggest change: YangModels will change a lot
16:24:30 <GeraldK> #info we will need to do new Juju charms and Fuel plugin for YangForge and Promise
16:26:10 <GeraldK> ildikov, any update from your side?
16:26:55 <ildikov> I didn't have progress in the past one week
16:29:11 <GeraldK> #action Peter will create a new Jira task for the ongoing coding activities; maybe some other tasks will be obsolete
16:29:46 <GeraldK> #info bertys reports in OPNFV you can reserve slots for testing in the OPNFV environment
16:32:12 <bertys> #link http://130.211.203.192/index.php
16:35:58 <GeraldK> #info to get access to the PODs you need to contact Pharos team
16:42:28 <GeraldK> #endmeeting