15:59:57 <GeraldK> #startmeeting Promise
15:59:57 <collabot`> Meeting started Thu Jul  7 15:59:57 2016 UTC.  The chair is GeraldK. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:59:57 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:59:57 <collabot`> The meeting name has been set to 'promise'
16:00:06 <GeraldK> #chair bertys
16:00:06 <collabot`> Current chairs: GeraldK bertys
16:00:13 <GeraldK> #chair ildikov
16:00:13 <collabot`> Current chairs: GeraldK bertys ildikov
16:00:20 <GeraldK> #chair cgoncalves
16:00:20 <collabot`> Current chairs: GeraldK bertys cgoncalves ildikov
16:02:23 <cgoncalves> #info Carlos Goncalves
16:02:36 <bertys> #info Bertrand Souville
16:05:08 <cgoncalves> #link https://wiki.opnfv.org/display/meetings/Promise
16:05:18 <GeraldK> #info Gerald Kunzmann
16:06:14 <GeraldK> #topic Promotion of Promise
16:09:38 <cgoncalves> #info Muroi-san will come up with a demo plan mid-July
16:11:03 <GeraldK> #info see email sent by Gerald on June 27
16:16:45 <GeraldK> #info Gerald asks if someone has plans to submit presentation to OpenStack Summit (25-28 Oct) in Barcelona. Deadline is next week WED
16:17:33 <GeraldK> #info OPNFV Hackfest in August in Torronto (co-located with LinuxCon)
16:17:57 <GeraldK> #info cgoncalves plans to attend; Peter may attend
16:18:03 <cgoncalves> #link https://wiki.opnfv.org/display/EVNT/Q3%272016+Hackfest
16:18:52 <GeraldK> #topic Colorado release
16:19:09 <GeraldK> #info Feature freeze was July 1st
16:20:06 <GeraldK> #info Test case freeze is July 7th
16:20:52 <GeraldK> #info Peter spoke with David last week on Promise status telling him we were one week late on this.
16:23:46 <GeraldK> #info Peter: all is one week late: features and test cases
16:24:50 <GeraldK> #info New features: big chances are with schemas giving new features/capabilities. have a complete separation between reservation and allocation schemas.
16:28:53 <GeraldK> #info new feature besides optimization and clean-up is events/notification support
16:31:54 <GeraldK> #link https://wiki.opnfv.org/display/promise/Promise+Colorado+planning
16:33:56 <GeraldK> #action Peter to comment on PROMISE-74
16:41:44 <GeraldK> #info Peter is asking about infrastructure support for testing
11:14:46 <bertys> #endmeeting