16:01:13 <GeraldK> #startmeeting Promise
16:01:13 <collabot> Meeting started Thu Sep  1 16:01:13 2016 UTC.  The chair is GeraldK. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:01:13 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:01:13 <collabot> The meeting name has been set to 'promise'
16:01:19 <GeraldK> #topic Roll call
16:01:24 <GeraldK> #info Gerald Kunzmann
16:04:25 <ArturoM> #info Arturo Martin
16:10:26 <GeraldK> #topic OpenStack Summit Barcelona
16:11:15 <GeraldK> #info Madhu will participate; Ashiq and Gerald plan to participate
16:12:38 <GeraldK> #info HPE has drafted a patch for the capacity mgmt user story in PWG; will send to mailing list after internal discussion.
16:14:19 <GeraldK> #link http://specs.openstack.org/openstack/openstack-user-stories/user-stories/proposed/capacity_management.html
16:16:54 <GeraldK> #info next Monday is US public holiday, PWG mtg will be shifted or canceled
16:17:42 <GeraldK> #action ALL to review Madhu's patch (Word document) and provide feedback by email (e.g. using track changes)
16:18:14 <GeraldK> #topic Colorado release
16:20:33 <GeraldK> #info Gerald reports about an issue with a specific scenario where Promise fails, whereas it correctly executes in the other scenarios
16:21:41 <GeraldK> #info Jose has submitted a patch to reduce the memory of the created flavour
16:22:56 <GeraldK> #link https://gerrit.opnfv.org/gerrit/#/c/20165/
16:24:45 <GeraldK> #info Peter reports that he is planning another major release on the underlying system within September
16:25:12 <GeraldK> #info this might require some smaller changes to the current Promise code
16:26:17 <GeraldK> #info the new framework would bring the notification feature and could be brought into Colorado 2.0 which is planned for end of October
16:27:19 <GeraldK> #topic Blazar
16:27:56 <GeraldK> #info no update
16:34:03 <GeraldK> #topic AOB
16:36:34 <GeraldK> #info Extra-ordinary call on Sept 8th at 22:00 JST / 15:00 CEST / 6am PST
16:43:14 <GeraldK> #endmeeting