12:59:44 <GeraldK> #startmeeting Promise
12:59:44 <collabot> Meeting started Thu Sep 29 12:59:44 2016 UTC.  The chair is GeraldK. Information about MeetBot at http://wiki.debian.org/MeetBot.
12:59:44 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
12:59:44 <collabot> The meeting name has been set to 'promise'
12:59:55 <GeraldK> #topic Roll call
13:00:14 <shintaro> hi
13:00:19 <GeraldK> hi
13:00:25 <GeraldK> #info Gerald Kunzmann
13:00:32 <shintaro> I'm trying to connect to the WebEx now. its taking time
13:00:37 <shintaro> #info Shintaro Mizuno
13:00:51 <GeraldK> okay.
13:01:17 <tojuvone> #info Tomi Juvonen
13:01:54 <bertys> #info Bertrand Souville
13:06:52 <GeraldK> #topic Continuation of NTT demo discussion
13:06:57 <GeraldK> #link https://drive.google.com/open?id=0B5g8SooE7X_xdmFCbFAxMVBuNVU
13:10:36 <GeraldK> #info Arturo: to ensure the host is not used, do you use tenant filter?
13:13:38 <GeraldK> #info a flavor is assicated to a tenant, so only this tenant can use the host aggregate
13:15:53 <GeraldK> #info with a host aggregate you reserve a whole host. you need an empty host from the list of available hosts.
13:17:01 <GeraldK> #info if you do not have any empty host, the reservation request in this PoC would fail.
13:17:57 <GeraldK> #info mizuno-san is asking what would be the gaps of this PoC compared to Promise requirements?
13:19:31 <GeraldK> #info this PoC is a sub-part of the Promise use case
13:20:21 <GeraldK> #action Gerald will create EtherPad for this
13:22:57 <GeraldK> #info for the time-management aspect of the reservation and association, we could think about OpenStack projects that have such feature, like Blazar or Mistral
13:23:24 <GeraldK> #link https://etherpad.opnfv.org/p/promise_ntt_poc Discussion around NTT Promise PoC
13:23:28 <tojuvone> Not gettting into webex :(
13:25:59 <GeraldK> #info Mizuno-san is proposing to do the gap analysis prior to the Barcelona Summit and have a meeting in the Summit to discuss the gaps
13:30:44 <GeraldK> tojuvone, do you get an error message
13:31:33 <tojuvone> I got it. Was expecting gotomeeting, thanks
13:36:51 <GeraldK> #action Gerald to trigger discussion on meeting time. the current alternating time slots make it difficult for US to talk to Asia
13:42:55 <tojuvone> #link https://review.openstack.org/310510
13:46:22 <GeraldK> #info using the maintenance feature to "reserve" a host would be a miss-use of the maintenance feature. it would be similar on the granulariy in the sense that you can "block" complete hosts.
14:04:25 <shintaro> bye
14:06:13 <shintaro> GeraldK: I think you need to "endmeeting"
14:06:46 <masahito> bye
14:07:09 <GeraldK> #endmeeting