09:03:28 <GeraldK> #startmeeting Promise
09:03:28 <collabot> Meeting started Thu Oct  6 09:03:28 2016 UTC.  The chair is GeraldK. Information about MeetBot at http://wiki.debian.org/MeetBot.
09:03:28 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
09:03:28 <collabot> The meeting name has been set to 'promise'
09:04:33 <GeraldK> #topic Roll call
09:04:37 <GeraldK> #info Gerald Kunzmann
09:05:08 <shintaro> #info Shintaro Mizuno
09:05:26 <bertys> #info Bertrand Souville
09:05:42 <GeraldK> #info Agenda: 1) Promise NTT PoC 2) Danube release 3) Meetings 4) AOB
09:07:41 <GeraldK> #topic Promise NTT PoC
09:08:13 <GeraldK> #link https://etherpad.opnfv.org/p/promise_ntt_poc Gap analysis of NTT PoC
09:10:09 <GeraldK> #info shintaro proposes to break down the requirements
09:12:20 <GeraldK> #info masa will add "design options" for the PoC to the page
09:13:15 <GeraldK> #link https://github.com/muroi/promise/wiki see also the PoC Wiki page
09:13:42 <GeraldK> #info masa will extend this wiki page before the Summit
09:17:17 <GeraldK> #topic Danube release
09:17:30 <GeraldK> #info first MS is Oct 25th
09:18:43 <bertys> #link https://wiki.opnfv.org/display/SWREL/Danube+Milestone+Description
09:18:53 <GeraldK> #info we need to prepare the release plan.
09:20:07 <bertys> #info MS1 deadline is Oct 25th
09:20:50 <GeraldK> #action a) Identify missing tasks, b) select tasks for D-release or later releases
09:24:46 <GeraldK> #link https://wiki.opnfv.org/display/SWREL/Danube?preview=/6827418/7768700/OPNFV%20Release%20%2522D%2522%20r3.pdf
09:26:55 <GeraldK> #topic Meetings
09:28:10 <GeraldK> #info organize F2F during OpenStack Summit.
09:28:32 <GeraldK> #info we might be able to use a table in the Design Summit.
09:28:45 <GeraldK> #info plan is to provide remote access for people not at the Summit
09:29:05 <GeraldK> #action Gerald to propose time slots
09:30:18 <GeraldK> #action Gerald to propose new weekly meeting time slot
09:30:26 <GeraldK> #topic
09:30:31 <GeraldK> #topic AOB
09:33:30 <GeraldK> #info Gerald has asked Peter to notify our intent to participate in Danube and prepare a release plan to be discussed by the team in the next Promise call and via email
09:36:23 <GeraldK> #endmeeting