15:59:57 <GeraldK> #startmeeting Promise
15:59:57 <collabot> Meeting started Thu Oct 13 15:59:57 2016 UTC.  The chair is GeraldK. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:59:57 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:59:57 <collabot> The meeting name has been set to 'promise'
16:00:04 <GeraldK> #topic Roll call
16:00:31 <shintaro> hi
16:00:43 <shintaro> #info Shintaro Mizuno
16:03:17 <bertys> #info Bertrand Souville
16:05:28 <GeraldK> #info Agenda: 1) D-release, 2) updates to Promise shimlayer, 3) PWG user story, 4) next steps towards Blazar, 5) NTT gap analysis, 6) Committer/contributor updates, 7) OpenStack Summit
16:07:07 <ArturoM> #info Arturo Martin
16:07:16 <bertys> #topic NTT gap analysis
16:08:01 <hiro-kobayashi> https://etherpad.opnfv.org/p/promise_ntt_poc
16:10:02 <GeraldK> #info Kobayashi-san is introducing the gap analysis results he has provided in the Etherpad
16:13:48 <GeraldK> #info architectural perspective: gap is usage of RestAPI. bertys mentions that this could be done by defining Mistral workflows
16:18:21 <GeraldK> #info Arturo will answer the "???" in the detailed functions part
16:20:03 <GeraldK> #action All to review gap analysis
16:20:47 <GeraldK> #topic OpenStack PWG user story
16:21:29 <GeraldK> #link http://review.openstack.org/#/c/358888
16:28:38 <GeraldK> #info most likely this will also be discussed in the PWG in Barcelona
16:29:27 <GeraldK> #info Arun reports from the development side they are currently breaking down their work into smaller user stories
16:30:17 <GeraldK> #info this is to prepare for the planned BP to Blazar
16:30:38 <shintaro> #link https://etherpad.openstack.org/p/PWG_Session_Oct16_BCN
16:31:09 <GeraldK> #info GeraldK offers this can be reviewed in Promise team before submission to OpenStack Blazar
16:31:39 <bertys> #info Product WG Working Session either on Wed 2:15 - 3:45 or Tue 3:05 - 4:35
16:32:07 <GeraldK> #info Madhu is trying to arrange a meeting with an HPE Nova core
16:34:08 <GeraldK> #topic OpenStack Summit
16:35:25 <GeraldK> #info Plan is to have F2F Promise session in Barcelona with remote access
16:38:41 <GeraldK> #topic Updates to Promise shimlayer code
16:39:25 <GeraldK> #link https://github.com/opnfv/promise/tree/develop/
16:40:59 <GeraldK> #info Peter reports that he has done some tweaks to the Promise code based on some related modeling work
16:41:48 <GeraldK> #info Peter plans to continue this work as part of Danube release, introducing also some missing features
16:43:03 <GeraldK> #info Peter envisions some possible merge of the currently discussed approaches.
16:44:12 <GeraldK> #info Peter mentions some new automated documentation feature for the APIs he has introduced
16:46:24 <bertys> #topic D release
16:48:32 <GeraldK> #action ALL to create Jira tasks for topics/features you plan to work on as part of Danube release
16:49:08 <GeraldK> #info deadline is October 25th. it is easier to remove a task later on than add a new task for a new feature
16:49:52 <GeraldK> #action Peter to fill a Danube survey as requested by David the release manager
16:51:06 <GeraldK> #topic Committer/contributor updates
16:52:10 <GeraldK> #action Peter to check committer list
16:53:41 <GeraldK> #info Proposal to add some of the new Promise members to become contributor / committer
16:56:20 <GeraldK> #endmeeting