13:01:22 <GeraldK> #startmeeting Promise
13:01:22 <collabot> Meeting started Thu Jan 12 13:01:22 2017 UTC.  The chair is GeraldK. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:01:22 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:01:22 <collabot> The meeting name has been set to 'promise'
13:01:49 <GeraldK> #chair bertys
13:01:49 <collabot> Current chairs: GeraldK bertys
13:02:05 <GeraldK> #topic Roll call
13:02:09 <GeraldK> hi, who
13:02:13 <GeraldK> is there?
13:02:17 <GeraldK> #info Gerald
13:02:23 <bertys> #info Bertrand Souville
13:03:00 <masahito> #info Masahito Muroi
13:03:09 <shintaro> #info Shintaro
13:03:12 <tejaswi> #info tejaswi
13:03:32 <hiro-kobayashi> #info Hiroaki
13:04:38 <bertys> #topic Agenda check
13:04:50 <bertys> #link https://wiki.opnfv.org/display/meetings/Promise+Team+Meetings
13:06:24 <shintaro> tejaswi can you hear us on the GoToMeeting?
13:06:52 <GeraldK> #topic
13:07:15 <GeraldK> #topic Blazar
13:07:36 <GeraldK> #link https://etherpad.openstack.org/p/Blazar_status_2016
13:09:40 <hiro-kobayashi> #link https://www.openstack.org/summit/boston-2017/
13:10:27 <GeraldK> #info several patches depend on the "base patch" 406009
13:11:00 <hiro-kobayashi> #link https://review.openstack.org/#/c/406009/
13:12:48 <GeraldK> #info Masa has translated Promise features to Blazar features (Blazar_status_2016, from line 138)
13:14:04 <GeraldK> #info the features are very important for the Blazar team to focus on and prioritize those features
13:17:11 <GeraldK> #info Gerald proposes to clean up the existing patches in Blazar before starting to work on the new features
13:19:38 <GeraldK> #topic OpenStack Product WG
13:20:15 <GeraldK> #info proposed patches to user story are merged
13:20:17 <GeraldK> #link https://etherpad.opnfv.org/p/promise_gap_analysis
13:20:27 <GeraldK> #info next step is to work on the gap analysis
13:20:40 <r-mibu> #info Ryota Mibu
13:24:20 <GeraldK> #agree present the gap analysis to PWG
13:27:39 <GeraldK> #info note that this gap analysis focuses on the resource reservation aspect of the user story
13:27:57 <GeraldK> #topic Promise minimum feature set
13:28:12 <GeraldK> #link https://etherpad.opnfv.org/p/promise_minimum_features
13:28:29 <r-mibu> I'll reconnect from another device
13:28:43 <GeraldK> okay. thanks.
13:58:01 <hiro-kobayashi> #link https://etherpad.openstack.org/p/blazar-session-boston
13:59:20 <GeraldK> #action all to propose ideas for the CfP
13:59:56 <GeraldK> #action Gerald to update Promise JIRA
14:00:42 <GeraldK> #endmeeting