13:01:50 <GeraldK> #startmeeting Promise
13:01:50 <collabot> Meeting started Thu Jan 19 13:01:50 2017 UTC.  The chair is GeraldK. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:01:50 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:01:50 <collabot> The meeting name has been set to 'promise'
13:01:56 <GeraldK> #topic Roll call
13:02:01 <GeraldK> #info Gerald Kunzmann
13:02:11 <hiro-kobayashi> #info Hiroaki Kobayashi
13:02:25 <ArturoM> Hi Gerald, I am in gtm, are you also?
13:02:33 <masahito> #info Masahito Muroi
13:02:57 <ArturoM> is anyone in the call?
13:03:13 <hiro-kobayashi> ArturoM: No, I'm not
13:03:26 <masahito> My gtm doesn't start.
13:03:28 <hiro-kobayashi> It looks not being started yet
13:03:30 <GeraldK> sorry. just started the gtrm
13:03:36 <tejaswi> #info Tejaswi
13:03:51 <ArturoM> Now it has started, thanks
13:04:36 <ArturoM> #info ArturoM
13:05:00 <bertys> #info Bertrand Souville
13:05:33 <GeraldK> #topic Blazar
13:05:40 <GeraldK> #link https://etherpad.openstack.org/p/Blazar_status_2016
13:09:29 <GeraldK> #info basically we have 4 active contributors for Blazar right now. speed of review is slow.
13:12:52 <GeraldK> #info tejaswi: HPE plans to start working on the reviews for Blazar from next week.
13:13:07 <GeraldK> #info  for devstack installation you need to have two patches
13:13:16 <GeraldK> #link https://review.openstack.org/#/c/421058/
13:13:23 <GeraldK> #link https://review.openstack.org/#/c/408079/
13:14:55 <GeraldK> #info masahito: to test the features only 1 VM would be needed. offers to support HPE to setup the test environment.
13:15:43 <GeraldK> #info masahito asks to send an email with the observed problems to openstack ML.
13:17:14 <GeraldK> #info hiro-kobayashi: many patches have been merged to master. at the same time many new patches had been submitted.
13:17:58 <GeraldK> #info hiro-kobayashi: Blazar has three trees that we need to work on blazar, blazar-nova, and phyton-blazarclient
13:19:22 <shintaro> hi, sorry I'm late
13:20:09 <GeraldK> #link https://jira.opnfv.org/secure/RapidBoard.jspa?rapidView=165&view=detail&selectedIssue=PROMISE-49
13:27:30 <GeraldK> #topic CFP of OpenStack Summit Boston
13:27:36 <GeraldK> #link https://etherpad.openstack.org/p/blazar-session-boston
13:32:53 <GeraldK> #info we have 2 concrete presentation proposals.
13:33:33 <GeraldK> #topic AOB
13:34:53 <GeraldK> #action Gerald to correct the Promise team calendar
13:38:38 <GeraldK> #info PWG preferred to do gap analysis review in Gerrit
13:40:12 <GeraldK> #info PWG mid-cycle in March
13:40:15 <GeraldK> #link https://etherpad.openstack.org/p/template_gap_and_overlap_analysis
13:40:28 <GeraldK> #info proposed template for PWG gap analysis
14:03:41 <GeraldK> #endmeeting