13:02:02 <GeraldK> #startmeeting Promise
13:02:02 <collabot`> Meeting started Thu Feb 16 13:02:02 2017 UTC.  The chair is GeraldK. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:02:02 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:02:02 <collabot`> The meeting name has been set to 'promise'
13:02:10 <GeraldK> #info Gerald Kunzmann
13:02:14 <masahito> #info Masahito Muroi
13:02:22 <hiro-kobayashi> #info Hiroaki Kobayashi
13:02:52 <GeraldK> #chair masahito hiro-kobayashi
13:02:52 <collabot`> Current chairs: GeraldK hiro-kobayashi masahito
13:02:53 <ArturoM> #info ArturoM
13:05:30 <GeraldK> #topic Blazar
13:05:47 <GeraldK> #link https://etherpad.openstack.org/p/Blazar_status_2016
13:06:15 <GeraldK> #link https://launchpad.net/blazar/+milestone/0.2.0  Blazar 0.2.0 launchpad
13:08:07 <GeraldK> #info masahito: remaining task it to review documentation in Blazar repository
13:08:34 <GeraldK> #action ALL to review Blazar documentation and propose patches to update
13:11:06 <GeraldK> #info please assign the task to you once you started the review for a specific part to avoid overlap in the work
13:11:28 <GeraldK> #info there are 4 documents that we need to check/update
13:11:57 <GeraldK> #action ALL to review the submitted patches
13:12:17 <GeraldK> #info it is of course okay to add several patches on the same document if something is missing
13:13:27 <GeraldK> #link https://blueprints.launchpad.net/blazar/  Blazar future development
13:20:28 <GeraldK> #info from Promise point of view the new feature of interest is new-instance-reservation, but there are related important tasks that also should be addressed in Pike.
13:21:21 <GeraldK> #info hiro-kobayashi reminds that all BPs are still in drafting: feel free to edit the BP or raise questions during the Promise/Blazar meeting
13:23:24 <GeraldK> #link https://blueprints.launchpad.net/blazar/+spec/python-3
13:30:51 <GeraldK> #topic OpenStack ProductWG
13:31:10 <GeraldK> #link https://review.openstack.org/#/c/434577 Capacity mgmt gap analysis
13:39:18 <GeraldK> #agree Add masahito 's name as additional contact person to the next revision of the patch
13:40:22 <GeraldK> #topic CFP of OpenStack Summit Boston
13:41:06 <GeraldK> #info two sessions have been submitted
13:43:16 <GeraldK> #info we expect to receive response by around March 14th
13:43:56 <GeraldK> #topic AOB
13:45:53 <GeraldK> #info TariqkHPE asks whether we could add Indian dial in information to GTM
13:46:07 <GeraldK> #action Gerald to check with OPNFV for Indian dial in for GTM
13:47:51 <GeraldK> #action Gerald to check the GTM meeting number in the GoogleMail invite
13:48:14 <GeraldK> #info TariqkHPE says: the URL there is  https://global.gotomeeting.com/join/823465885
13:49:36 <GeraldK> #info Masa: if possible can you share the GTM organizer ID to other contributors?
13:52:28 <GeraldK> #endmeeting