13:04:27 <GeraldK> #startmeeting Promise
13:04:27 <collabot`> Meeting started Thu Mar  2 13:04:27 2017 UTC.  The chair is GeraldK. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:04:27 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:04:27 <collabot`> The meeting name has been set to 'promise'
13:04:53 <GeraldK> #topic Roll call
13:04:57 <GeraldK> #info Gerald
13:05:13 <masahito> #info Masahito
13:05:32 <ArturoM> #info ArturoM
13:05:45 <tejaswi> #info Tejaswi
13:05:48 <bertys_> #info Bertrand Souville
13:06:11 <hiro-kobayashi> #info Hiroaki
13:07:14 <GeraldK> #topic Blazar
13:07:44 <GeraldK> #link https://etherpad.openstack.org/p/Blazar_status_2016
13:08:12 <GeraldK> #info we are approaching our first release 0.2.0
13:08:16 <GeraldK> #link https://launchpad.net/blazar/+milestone/0.2.0
13:08:36 <masahito> https://review.openstack.org/436557
13:08:43 <GeraldK> #info masahito reports there are 6 patches under review that need to be addressed
13:08:44 <masahito> https://review.openstack.org/#/c/436690/
13:08:57 <masahito> https://review.openstack.org/#/c/438293/
13:09:04 <masahito> https://review.openstack.org/#/c/437004/
13:09:10 <masahito> https://review.openstack.org/#/c/434775/
13:09:16 <masahito> https://review.openstack.org/#/c/434777/
13:11:01 <GeraldK> #info masahito reports from Blazar team meeting in PTG last week:
13:11:39 <GeraldK> #info priorities for Pike release -> see priority in Blazar_status_2016 page from line 207
13:11:45 <bertys_> #link https://etherpad.openstack.org/p/blazar-ptg-pike
13:11:52 <masahito> https://etherpad.openstack.org/p/Blazar_status_2016
13:12:47 <GeraldK> #info from PROMISE perspective: Blazar will work on basic reservation features in Pike release
13:14:17 <GeraldK> #info hiro-kobayashi has contacted TC about big tent:
13:14:30 <GeraldK> #info first step is to get "mentor" from TC for Blazar
13:15:02 <hiro-kobayashi> #link https://etherpad.openstack.org/p/blazar-ptg-pike
13:16:00 <GeraldK> #link https://blueprints.launchpad.net/blazar/
13:16:39 <GeraldK> #link https://launchpad.net/blazar/+milestone/0.3.0 release 0.3.0
13:16:43 <masahito> https://launchpad.net/blazar/+milestone/0.3.0
13:20:46 <GeraldK> #topic OpenStack Product WG
13:21:54 <hiro-kobayashi> #link https://review.openstack.org/#/c/434577/
13:23:12 <GeraldK> #info Gerald has been selected for core team of PWG
13:25:40 <GeraldK> #topic AOB
13:34:20 <GeraldK> #info next week meeting at usual time
13:34:37 <GeraldK> #info from March 30 (summer time in US and EU): new meeting time at 11am UTC
13:34:53 <GeraldK> #action Gerald to update calendar invite and Promise Wiki
13:35:21 <GeraldK> #info CfP for OPNFV Summit 2017 http://events.linuxfoundation.org/events/opnfv-summit/program/cfp-details
13:37:42 <GeraldK> #action Gerald to setup Etherpad page for drafting of the CfP
13:37:49 <GeraldK> #info deadline is March 27th
13:39:26 <GeraldK> #endmeeting