11:01:17 <bertys_> #startmeeting Promise
11:01:17 <collabot> Meeting started Thu Mar 30 11:01:17 2017 UTC.  The chair is bertys_. Information about MeetBot at http://wiki.debian.org/MeetBot.
11:01:17 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
11:01:17 <collabot> The meeting name has been set to 'promise'
11:01:24 <bertys_> #topic roll
11:01:27 <bertys_> #undo
11:01:31 <bertys_> #topic roll call
11:01:49 <hiro-kobayashi> #info Hiroaki
11:01:49 <shintaro> hi
11:01:54 <shintaro> #info Shintaro
11:01:56 <masahito_> hi
11:02:02 <masahito_> #info Masahito Muroi
11:02:31 <hiro-kobayashi> Is the tele-conference started?
11:02:36 <bertys_> hi all
11:02:38 <shintaro> now starting
11:02:40 <bertys_> just now
11:02:50 <hiro-kobayashi> Got it
11:03:33 <bertys_> #topic Agenda check
11:03:46 <bertys_> #link https://wiki.opnfv.org/display/meetings/Promise+Team+Meetings
11:05:30 <bertys_> #topic Blazar
11:05:54 <ArturoM> #info ArturoM
11:07:17 <bertys_> #info Masa working on instance reservation feature https://blueprints.launchpad.net/blazar/+spec/new-instance-reservation
11:09:10 <bertys_> #info Tejaswi is planning to work on Horizon plugin https://blueprints.launchpad.net/blazar/+spec/climate-dashboard
11:11:52 <bertys_> #info Hiro working on 2 BP specs https://blueprints.launchpad.net/blazar/+spec/on-end-options https://blueprints.launchpad.net/blazar/+spec/terminate-lease-at-anytime
11:12:14 <bertys_> #topic E Release Planning
11:13:05 <bertys_> #link https://jira.opnfv.org/projects/PROMISE/versions11205
11:19:21 <bertys_> #action All to check JIRA tickets for Promise tickets
11:19:28 <bertys_> #undo
11:19:28 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x24a8f10>
11:19:39 <bertys_> #action All to check JIRA tickets for Promise
11:20:06 <bertys_> #topic Product WG
11:21:37 <bertys_> #link http://featuretracker.openstack.org
11:21:46 <bertys_> #link https://wiki.openstack.org/wiki/ProductTeam
11:22:19 <bertys_> #link https://review.openstack.org/#/c/418549/
11:27:58 <bertys_> #AOB
11:28:28 <bertys_> #link https://etherpad.opnfv.org/p/promise_opnfv_summit_2017
11:34:20 <bertys_> #endmeeting