10:59:06 <GeraldK> #startmeeting Promise
10:59:06 <collabot> Meeting started Thu Apr 13 10:59:06 2017 UTC.  The chair is GeraldK. Information about MeetBot at http://wiki.debian.org/MeetBot.
10:59:06 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
10:59:06 <collabot> The meeting name has been set to 'promise'
10:59:12 <GeraldK> #topic Roll call
10:59:18 <GeraldK> #chair bertys
10:59:18 <collabot> Current chairs: GeraldK bertys
10:59:30 <GeraldK> #chair hiro-kobayashi
10:59:30 <collabot> Current chairs: GeraldK bertys hiro-kobayashi
10:59:38 <hiro-kobayashi> #info Hiroaki Kobayashi
11:00:06 <GeraldK> #info Gerald Kunzmann
11:01:33 <GeraldK> #info today's agenda: https://wiki.opnfv.org/display/meetings/Promise+Team+Meetings
11:01:36 <masahito> #info Masahito Muroi
11:02:12 <bertys_> #info Bertrand Souville
11:02:25 <shintaro> #info Shintaro Mizuno
11:02:27 <shintaro> hi
11:03:51 <GeraldK> #topic Agenda check
11:03:54 <ArturoM> #info ArturoM
11:04:06 <GeraldK> #info agenda agreed
11:04:13 <GeraldK> #topic Blazar
11:04:28 <GeraldK> #link https://launchpad.net/blazar/+milestone/0.3.0 plans for Pike release
11:05:00 <GeraldK> #link https://etherpad.openstack.org/p/new-instance-reservation Draft spec for "New instance reservation"
11:07:39 <GeraldK> #info Masahito: Jay Pipes would like to understand the use cases behind the proposal
11:09:36 <GeraldK> #info Shintaro proposes to point in the email thread on this topic to the Etherpad page
11:10:34 <GeraldK> #info Masahito: Scientific WG will have session in Boston; Jay Pipes likely will join that session; as preparation for the discussion we should make this proposal more concrete.
11:10:41 <bertys_> #link http://lists.openstack.org/pipermail/openstack-operators/2017-April/013167.html
11:11:23 <GeraldK> #info bertys: jay had mentioned "A separate system (hopefully Blazar) is needed to manage the time-based  associations to inventories of resources over a period in the future."
11:11:55 <GeraldK> #info bertys: this is inline with the comments received from Sylvain
11:12:30 <GeraldK> #info bertys: it would be good to have all people (operators, scientific WG, Nova cores) in one room in Boston
11:14:50 <GeraldK> #info shintaro: jay seems to be okay with a solution outside of Nova
11:17:03 <GeraldK> #info masahito: key point of the Forum is to get connected with core people. the real discussion will take place outside of the session.
11:19:29 <hiro-kobayashi> forum session: https://www.openstack.org/summit/boston-2017/summit-schedule/events/18781/advanced-instance-scheduling-reservations-and-preemption?BackURL=https%3A%2F%2Fwww.openstack.org%2Fsummit%2Fboston-2017%2Fsummit-schedule%2Fglobal-search%3Ft%3Dreservation%23eventid%3D18781
11:19:44 <GeraldK> #info masahito: Blazar team will have Forum session jointly with Scientific WG (sessions had been merged by Foundation). Blazar team will have another offline meeting in Boston.
11:21:13 <GeraldK> #topic E Release Planning
11:21:21 <GeraldK> #link https://etherpad.opnfv.org/p/promise_e_release_items
11:33:09 <GeraldK> #action: bertys to share a list of VNFs that could be candidates for the demo
11:37:07 <GeraldK> #info Masahito: we should also have a demo showing the Promise capabilities, similar to the test cases
11:38:21 <GeraldK> #topic Product WG
11:38:42 <GeraldK> #info "User story"  -> "Development proposal"
11:43:02 <GeraldK> #topic AOB
11:43:29 <GeraldK> #info OpenStack Summit: Submitted presentations by Blazar and Scientific WG to be merged and also to include Nova cores into the discussion
11:44:35 <GeraldK> #info OPNFV Summit: Promise session submitted by DOCOMO; Possibility to show Blazar demo at DOCOMO booth
11:46:22 <GeraldK> #action: GeraldK to share Doodle for the Promise team meeting
11:47:03 <GeraldK> #info shintaro: has proposed a session on NFV for the Forum
11:47:25 <GeraldK> #action: Gerald to update committer list
11:49:27 <GeraldK> #info Masahito: Blazar team does not have official due date for the BP specs / code. For the dashboard we can keep a simple BP as we all agree to have the Dashboard.
11:50:40 <GeraldK> #info Masahito: better to share/discuss the idea before starting the implementation efforts.
11:53:46 <GeraldK> #info Masahito: For Pike release timeframe we would need to have the code by end of July. Some partial implementation of the Dashboard would be okay and can be extendend later on.
11:59:20 <GeraldK> #endmeeting