11:04:16 <GeraldK> #startmeeting Promise
11:04:16 <collabot`> Meeting started Thu Jun  1 11:04:16 2017 UTC.  The chair is GeraldK. Information about MeetBot at http://wiki.debian.org/MeetBot.
11:04:16 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
11:04:16 <collabot`> The meeting name has been set to 'promise'
11:04:20 <GeraldK> #topic Roll call
11:04:39 <GeraldK> Hi there. Who is here for the Promise meeting?
11:04:47 <hiro-kobayashi> #info Hiroaki Kobayashi
11:04:48 <GeraldK> #chair bertys
11:04:48 <collabot`> Current chairs: GeraldK bertys
11:04:49 <shintaro> hi
11:04:56 <shintaro> #info shintaro Mizuno
11:05:25 <bertys> #info Bertrand Souville
11:05:36 <bertys> #topic Agenda review
11:06:01 <bertys> #link https://wiki.opnfv.org/display/meetings/Promise+Team+Meetings
11:06:55 <masahito> hi. sorry, I'm late
11:07:24 <masahito> #info Masahito Muroi
11:07:33 <GeraldK> #topic Blazar status check
11:08:22 <masahito> I'm trying to connect G2M, but still connecting status...
11:08:52 <GeraldK> #topic E-release planning
11:08:56 <GeraldK> #link https://wiki.opnfv.org/display/promise/Promise+Euphrates+planning
11:12:17 <GeraldK> #topic Product WG
11:17:25 <GeraldK> #topic Committer updates
11:17:49 <GeraldK> #info Ravi has stepped down as committer
11:18:46 <GeraldK> #info Gerald nominates Masahito as committer
11:19:04 <shintaro> +1
11:19:06 <bertys> +1
11:19:48 <hiro-kobayashi> +1
11:20:12 <GeraldK> #info Gerald will start email approval after this meeting
11:21:47 <GeraldK> #topic Meetings
11:24:11 <GeraldK> #info Gerald reported his observation that the use case is being more and more accepted
11:25:17 <GeraldK> #info Masahito: Nova team was okay to have time-based reservation, but they have an objection to have this as part of Nova. They are okay to deal with reservations in Blazar.
11:26:20 <GeraldK> #info Jay Pipes had stated that we should align on the resource definitions etc.
11:26:44 <GeraldK> #info scientific/academic side also requires reservations
11:27:16 <GeraldK> #info Karim from STC was also very interested in the reservation feature
11:30:31 <GeraldK> #info masahito is preparing to bring Blazar to the OpenStack big tent
11:32:16 <masahito> #link https://etherpad.openstack.org/p/blazar-project-definition
11:32:51 <bertys> #info More information on Promise/Blazar projects
11:33:02 <shintaro> https://wiki.opnfv.org/display/promise/Promise
11:33:25 <bertys> #link http://artifacts.opnfv.org/promise/colorado/3.0/docs/requirements/index.html
11:34:15 <bertys> #link https://specs.openstack.org/openstack/openstack-user-stories/user-stories/proposed/capacity-management.html
11:34:50 <bertys> #link https://wiki.openstack.org/wiki/Blazar
11:36:01 <GeraldK> #info OPNFV Summit
11:36:06 <GeraldK> #link https://etherpad.opnfv.org/p/promise_opnfv_summit_2017
11:37:52 <GeraldK> #info Ryota and Masahito are preparing a Blazar demo for the Summit
11:39:26 <hiro-kobayashi> #link https://etherpad.opnfv.org/p/doctor_poc_at_summit_2017
11:39:49 <GeraldK> #link https://wiki.opnfv.org/display/EVNT/Beijing+Design+Summit+Schedule Design Summit Schedule
11:44:10 <GeraldK> #info Next meeting on June 22nd
11:45:30 <GeraldK> #action Promise folks please review the Instance reservation specs
11:52:25 <GeraldK> #link https://review.openstack.org/#/c/459533
11:52:32 <GeraldK> #endmeeting