10:57:48 <GeraldK> #startmeeting Promise
10:57:48 <collabot> Meeting started Thu Jul 20 10:57:48 2017 UTC.  The chair is GeraldK. Information about MeetBot at http://wiki.debian.org/MeetBot.
10:57:48 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
10:57:48 <collabot> The meeting name has been set to 'promise'
10:57:55 <GeraldK> #topic Roll call
11:01:32 <GeraldK> #info Gerald
11:02:18 <masahito> #info Masahito
11:03:05 <hiro-kobayashi> #info Hiroaki
11:03:19 <bertys_> have you already started meeting?
11:03:39 <tejaswi> #info Tejaswi
11:04:14 <GeraldK> bertys_: yes
11:04:22 <bertys_> OK
11:04:34 <bertys_> #info Bertrand
11:04:42 <GeraldK> #chair bertys_
11:04:42 <collabot> Current chairs: GeraldK bertys_
11:05:17 <GeraldK> #topic OPNFV Euphrates
11:05:34 <GeraldK> #link https://wiki.opnfv.org/display/SWREL/Euphrates?preview=/8689511/11699574/OPNFV%20Release%20%2522Euphrates%2522%20r7.pdf Euphrates schedule
11:06:17 <GeraldK> #link https://wiki.opnfv.org/display/promise/Promise+Euphrates+planning
11:12:33 <GeraldK> #info Promise APIs are aligned with ETSI NFV
11:13:29 <GeraldK> #info bertys_ is proposing some kind of manual in OPNFV Promise to explain the alignment with ETSI NFV, the relationship with Blazar, ...
11:14:18 <GeraldK> #action GeraldK, bertys_ to propose some updates to requirement doc and release notes to clarify on alignment between ETSI NFV, OPNFV Promise and Blazar
11:15:10 <GeraldK> #masahito is asking whether we should have a translation tool to map between Promise / ETSI NFV and Blazar APIs
11:16:53 <GeraldK> #topic Blazar
11:17:06 <GeraldK> #link https://review.openstack.org/#/c/482860/
11:18:39 <GeraldK> #info Masahito is planning to talk to TC members about this topic in the OpenStack Tokyo Summit
11:19:58 <GeraldK> #link https://launchpad.net/blazar/+milestone/0.3.0
11:21:34 <GeraldK> #action all to do code review for the open patches
11:21:38 <GeraldK> #info https://review.openstack.org/#/c/482811/
11:22:37 <GeraldK> #info hiro-kobayashi reports on positive feedback on the horizon plugin
11:23:47 <GeraldK> #link https://review.openstack.org/#/c/480331/
11:24:14 <GeraldK> #link https://review.openstack.org/#/q/project:openstack/blazar Open patches
11:25:27 <masahito> https://blueprints.launchpad.net/blazar/+spec/new-instance-reservation
11:25:36 <GeraldK> #info masahito reports all instance reservation patches have been submitted
11:26:11 <GeraldK> #info bertys_ is planning to review the patches this week and provide feedback
11:27:58 <GeraldK> #topic AOB
11:28:59 <GeraldK> #info ETSI NFV meeting is in parallel to the OpenStack PTG in Denver
11:30:18 <GeraldK> #action GeraldK to setup Doodle for Promise/Blazar dinner
11:32:15 <GeraldK> #info Next meeting may be canceled due to summer vacations
11:32:20 <GeraldK> #endmeeting