11:02:19 <GeraldK> #startmeeting Promise
11:02:19 <collabot> Meeting started Thu Aug 31 11:02:19 2017 UTC.  The chair is GeraldK. Information about MeetBot at http://wiki.debian.org/MeetBot.
11:02:19 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
11:02:19 <collabot> The meeting name has been set to 'promise'
11:02:39 <GeraldK> #chair bertys
11:02:39 <collabot> Current chairs: GeraldK bertys
11:02:54 <GeraldK> #chair masahito
11:02:54 <collabot> Current chairs: GeraldK bertys masahito
11:04:26 <GeraldK> #topic Agenda check
11:04:35 <GeraldK> #topic Roll call
11:05:00 <bertys> #info Bertrand Souville
11:05:26 <bertys> #link https://wiki.opnfv.org/display/meetings/Promise+Team+Meetings
11:06:07 <GeraldK> #topic Promise
11:06:23 <GeraldK> #info MS6 (test cases and documentation)
11:06:56 <GeraldK> #info MS7 on Sept 15th: stable branch has to be cut beforehand
11:07:41 <GeraldK> #info Changes in functest (now using containers) currently cause test cases to fail
11:09:13 <bertys> #info Proposal to deprecate Promise shim layer implementation
11:10:54 <GeraldK> #topic Blazar
11:11:24 <GeraldK> #info Blazar is soon expected to become an official OpenStack project
11:11:37 <bertys> #link https://review.openstack.org/#/c/482860/
11:12:17 <GeraldK> #info TC offered final discussion on becoming official project to Masahito
11:12:49 <GeraldK> #info the discussion is to clarify what is Blazar and what Blazar can offer to OpenStack
11:13:21 <GeraldK> #info discussion will take place Mon or Tue (Tue preferred)
11:14:44 <GeraldK> #info two new main features in Pike: 1) new virtual machine reservation feature following Promise requirement
11:14:50 <GeraldK> 2) GUI / Dashboard
11:15:02 <GeraldK> #link https://launchpad.net/blazar/+milestone/0.3.0
11:15:33 <GeraldK> #info Blazar Pike branch: https://github.com/openstack/blazar/tree/stable/pike
11:15:57 <bertys> #link https://github.com/openstack/blazar-dashboard/tree/stable/pike
11:17:25 <GeraldK> #info (Virtual) Blazar meetup in Denver: https://etherpad.openstack.org/p/blazar-ptg-queens to discuss goals/prios for next release and meet with Nova placement team
11:18:45 <GeraldK> #info Joint OpenStack - ETSI NFV workshop planned for Denver
11:18:53 <GeraldK> #link http://lists.openstack.org/pipermail/openstack-dev/2017-August/121494.html
11:19:02 <GeraldK> #link https://etherpad.openstack.org/p/etsi-nfv-openstack-gathering-denver
11:19:22 <GeraldK> #link https://nfvwiki.etsi.org/index.php?title=OpenStack_vs_IFA005006_Gaps
11:20:07 <GeraldK> #link https://etherpad.openstack.org/p/ptg-denver-etsi-nfv-tst003-gaps-explained
11:26:33 <GeraldK> #info Blazar does not focus on capacity mgmt.
11:27:12 <GeraldK> #info NFVO/Consumer shall not interact directly with the Nova placement service; thus, another service (e.g. Blazar ) has to be placed between NFVO/Consumer and placement service.
11:30:51 <GeraldK> #link https://review.openstack.org/#/c/459533/18/doc/source/devref/specs/pike/new-instance-reservation.rst Long term goal already specified
11:39:37 <GeraldK> #info main goal of the joint meeting is to discuss/clarify the gaps and identify a contact person
11:46:58 <GeraldK> #topic AOB
11:49:56 <GeraldK> #agree Cancel meeting in two weeks due to conflicting meetings in Denver; have a dinner in Denver instead
11:51:25 <ArturoM> http://doodle.com/poll/myc3ay9xidskdx83
11:53:46 <GeraldK> bye
11:53:50 <GeraldK> #endmeeting