11:00:33 <GeraldK> #startmeeting Promise
11:00:33 <collabot> Meeting started Thu Jan 11 11:00:33 2018 UTC.  The chair is GeraldK. Information about MeetBot at http://wiki.debian.org/MeetBot.
11:00:33 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
11:00:33 <collabot> The meeting name has been set to 'promise'
11:00:37 <GeraldK> #topic Rollcall
11:01:01 <GeraldK> #info Gerald
11:01:13 <masahito> #info Masahito
11:02:50 <bertys> #info Bertrand
11:03:09 <GeraldK> Agenda for today is available in https://wiki.opnfv.org/display/meetings/Promise+Team+Meetings
11:04:30 <GeraldK> #topic Agenda
11:04:53 <hiro-kobayashi> #info Hiroaki Kobayashi
11:05:49 <GeraldK> #topic OPNFV XCI
11:06:40 <GeraldK> #info There is a BP proposal from Tajeer
11:07:13 <GeraldK> #info once this is accepted, he can start implementing the Ansible plugin for Blazar
11:07:40 <bertys> #link https://review.openstack.org/#/c/528567
11:08:21 <GeraldK> #topic ONS North America
11:09:21 <GeraldK> #link https://etherpad.opnfv.org/p/promise_cfp_ons Proposal 1
11:24:41 <GeraldK> #info agreement to have 1 CfP proposal based on Masahito's CfP draft with 2 presenters Masahito (Blazar PTL) and Gerald (Promise PTL) + Pierre ?
11:26:50 <GeraldK> #topic Blazar status update
11:27:25 <GeraldK> #undo
11:27:25 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x2de8b90>
11:27:39 <GeraldK> #info each OPNFV project can have a design session in ONS
11:30:04 <GeraldK> #info masahito: if the CfP is not accepted it would be good to have another slot to talk about Promise / BLazar
11:31:03 <GeraldK> #action Gerald to reserve a slot for Promise meeting
11:31:27 <GeraldK> #topic Blazar status update
11:32:26 <GeraldK> #info Blazar review meeting in mid December. Action items have been agreed and allocated.
11:32:55 <GeraldK> #info State machine BP got merged
11:35:11 <masahito> #link https://review.openstack.org/#q,topic:bp/resource-monitoring,n,z
11:36:19 <hiro-kobayashi> #link https://review.openstack.org/#/q/status:open+project:openstack/blazar+branch:master+topic:bp/resource-monitoring
11:36:45 <bertys> hiro-kobayashi: thanks
11:37:22 <GeraldK> #info next Blazar meeting will be held Jan 23rd. pls provide comments prior to the meeting.
11:38:40 <GeraldK> #topic AOB
11:38:58 <GeraldK> #info meeting on Jan 25 will be canceled due to overlapping meetings
11:40:16 <GeraldK> #info OpenStack PTG: the date for the Blazar meeting is not known yet. Expects Wed / Thu.
13:46:24 <GeraldK> #endmeeting