#opnfv-qtip: qtip

Meeting started by yujunz at 08:00:32 UTC (full logs).

Meeting summary

    1. zhihui (zhihui_wu, 08:01:03)
    2. https://etherpad.opnfv.org/p/qtip-meetings-2016-09-28 (yujunz, 08:02:00)

  1. rollcall (yujunz, 08:02:09)
    1. Yujun Zhang (yujunz, 08:02:29)

  2. Project vision (yujunz, 08:04:42)
    1. https://etherpad.opnfv.org/p/qtip-vision (yujunz, 08:04:53)

  3. Release D planning (yujunz, 08:10:41)
    1. http://lists.opnfv.org/pipermail/opnfv-tech-discuss/2016-September/012840.html (yujunz, 08:11:13)
    2. https://etherpad.opnfv.org/p/qtip-release-d (yujunz, 08:11:41)
    3. Julien (Guest47887, 08:16:18)

  4. CI job status (yujunz, 08:18:55)
  5. RESTful API progress (yujunz, 08:22:24)
  6. Select test suite to run instead of al (yujunz, 08:23:30)
    1. https://gerrit.opnfv.org/gerrit/#/c/22407/ (yujunz, 08:23:52)
    2. ACTION: zhihui_wu contact Taseer to follow up on selecting test suites (yujunz, 08:26:34)
    3. https://etherpad.opnfv.org/p/qtip-meetings-2016-09-28 (yujunz, 08:26:53)

  7. CLI progress (yujunz, 08:27:56)
    1. ACTION: yujunz to confirm RESTful api progress (yujunz, 08:29:15)

  8. gerrit reviews (yujunz, 08:31:37)
    1. https://gerrit.opnfv.org/gerrit/#/c/20661/ (yujunz, 08:31:51)

  9. AOB (yujunz, 08:35:51)


Meeting ended at 08:46:41 UTC (full logs).

Action items

  1. zhihui_wu contact Taseer to follow up on selecting test suites
  2. yujunz to confirm RESTful api progress


Action items, by person

  1. yujunz
    1. yujunz to confirm RESTful api progress
  2. zhihui_wu
    1. zhihui_wu contact Taseer to follow up on selecting test suites


People present (lines said)

  1. yujunz (91)
  2. SerenaFeng (32)
  3. zhihui_wu (15)
  4. collabot (4)
  5. Guest47887 (3)


Generated by MeetBot 0.1.4.