#opnfv-qtip: qtip weekly meeting

Meeting started by yujunz-zte at 08:02:26 UTC (full logs).

Meeting summary

    1. https://etherpad.opnfv.org/p/qtip-meetings-2016-10-19 (yujunz-zte, 08:04:53)

  1. action followup (yujunz-zte, 08:09:45)
    1. AP @yujunz apply for PyCharm keys for @serena (yujunz-zte, 08:10:41)
    2. ACTION: @yujunz resend PyCharm keys to @serena (yujunz-zte, 08:11:36)

  2. contribution guide (yujunz-zte, 08:11:55)
    1. https://gerrit.opnfv.org/gerrit/#/c/23201/ (yujunz-zte, 08:12:27)
    2. https://jira.opnfv.org/browse/QTIP-93 (yujunz-zte, 08:14:47)
    3. task and subtask are used for tracking progress (yujunz-zte, 08:17:04)
    4. bugs, features and improvement story and epic are driven by requirements (yujunz-zte, 08:17:31)
    5. SerenaFeng suggests more committer to accelerate the review process (yujunz-zte, 08:20:04)
    6. ACTION: @yujunz to promote at least one more committer (yujunz-zte, 08:21:35)

  3. weekly meeting timeslot (yujunz-zte, 08:22:04)
    1. current timeslot is conflict with functest APAC monthly meeting (yujunz-zte, 08:22:23)
    2. Zhihui suggest every Monday 16:00-17:00 (yujunz-zte, 08:25:38)
    3. AGREED: move meeting to every Monday 16:00-17:00 (yujunz-zte, 08:25:56)
    4. AGREED: move meeting to every Monday 16:00-17:00 (yujunz-zte, 08:26:04)

  4. target and tasks for next sprint (yujunz-zte, 08:26:15)
    1. create a sample QPI (yujunz-zte, 08:26:52)
    2. Create spec for three typical QPI board (yujunz-zte, 08:29:28)
    3. https://jira.opnfv.org/secure/RapidBoard.jspa?projectKey=QTIP&rapidView=135 (yujunz-zte, 08:30:02)
    4. https://jira.opnfv.org/browse/QTIP-112 (yujunz-zte, 08:30:37)
    5. https://wiki.opnfv.org/display/qtip/Danube (yujunz-zte, 08:31:36)
    6. no response from compass, so installers will be apex, fuel, daisy, JOID (yujunz-zte, 08:32:44)
    7. ACTION: @Zhihui to followup on fuel status (yujunz-zte, 08:34:15)
    8. https://jira.opnfv.org/browse/QTIP-113 (yujunz-zte, 08:37:34)
    9. QTIP team recommends using docker to run qtip (yujunz-zte, 08:38:30)
    10. https://jira.opnfv.org/browse/QTIP-117 (yujunz-zte, 08:39:23)
    11. https://jira.opnfv.org/browse/QTIP-110 (yujunz-zte, 08:40:21)
    12. postpone the task (yujunz-zte, 08:41:07)
    13. https://jira.opnfv.org/browse/QTIP-103 (yujunz-zte, 08:41:54)
    14. cancel the ticket since the test case is under evolution (yujunz-zte, 08:42:21)
    15. https://jira.opnfv.org/browse/QTIP-125 (yujunz-zte, 08:42:32)
    16. ACTION: @yujunz check JIRA permissions for contributors and submitters (yujunz-zte, 08:44:29)
    17. https://jira.opnfv.org/issues/?filter=11198 (yujunz-zte, 08:44:51)
    18. @Zhihui suggests to cancel QTIP-101 (yujunz-zte, 08:47:23)
    19. @Zhihui suggest closing QTIP-106 (yujunz-zte, 08:48:20)
    20. https://jira.opnfv.org/browse/QTIP-111 (yujunz-zte, 08:48:49)
    21. QTIP-114 QTIP-115 pending until framework stable (yujunz-zte, 08:51:43)
    22. close QTIP-116 since we support running it locally, in docker only (yujunz-zte, 08:53:13)
    23. @Zhihui suggest finish folder refactoring in next sprint (yujunz-zte, 08:54:29)
    24. ACTION: @yujunz to acquire docker file admin permission (yujunz-zte, 08:56:19)
    25. ACTION: @yujunz create tasks for next sprint (yujunz-zte, 08:56:40)


Meeting ended at 08:57:25 UTC (full logs).

Action items

  1. @yujunz resend PyCharm keys to @serena
  2. @yujunz to promote at least one more committer
  3. @Zhihui to followup on fuel status
  4. @yujunz check JIRA permissions for contributors and submitters
  5. @yujunz to acquire docker file admin permission
  6. @yujunz create tasks for next sprint


People present (lines said)

  1. yujunz-zte (58)
  2. SerenaFeng (7)
  3. collabot (4)


Generated by MeetBot 0.1.4.