#opnfv-qtip: qtip

Meeting started by yujunz at 07:35:47 UTC (full logs).

Meeting summary

    1. https://etherpad.opnfv.org/p/qtip-meetings-2016-12-26 (yujunz, 07:36:01)

  1. rollcall (yujunz, 07:36:07)
    1. yujunz (yujunz, 07:36:08)
    2. zhihui (zhihui_, 07:36:25)

  2. action followup (yujunz, 07:36:36)
    1. akhilbatra (akhilbatra, 07:36:37)
    2. AP @zhihui to investigate how to detect yardstick finishing (yujunz, 07:36:54)
    3. ACTION: zhihui to investigate how to detect yardstick finishing after xmas and new year holiday (yujunz, 07:40:29)
    4. ACTION: zhihui_ to propose design specification of yardstick integration (yujunz, 07:41:16)

  3. QTIP-D5 planning (yujunz, 07:42:08)
    1. https://drive.google.com/drive/u/0/folders/0B541CgjKBG6lSlFLYVBEWklRWGs (yujunz, 07:52:57)
    2. ACTION: all create JIRA tasks for sprint QTIP-D5 (yujunz, 07:55:12)

  4. architecture and design evolution (yujunz, 07:55:34)
    1. https://wiki.opnfv.org/display/qtip/Architecture (yujunz, 07:56:05)
    2. https://wiki.opnfv.org/display/qtip/Design (yujunz, 07:59:02)
    3. https://wiki.opnfv.org/display/qtip/FAQ (yujunz, 08:01:05)
    4. ACTION: yujunz create a design specification on the architecture and design evolution (yujunz, 08:02:51)

  5. CLI progress in QTIP-D4 (yujunz, 08:03:13)
    1. Taseer implemented CLI TestPlan (renamed to Plan) (yujunz, 08:04:21)
    2. Taseer added unit test for CLI module (yujunz, 08:04:37)
    3. Taseer starts re-writing the design specification of CLI (yujunz, 08:05:05)
    4. https://goo.gl/vOCpPL (yujunz, 08:05:12)
    5. ansible module will be moved to plan (yujunz, 08:05:46)

  6. active sprint followup (yujunz, 08:07:53)
    1. https://jira.opnfv.org/secure/RapidBoard.jspa?projectKey=QTIP&rapidView=135 (yujunz, 08:07:55)

  7. CI status (yujunz, 08:09:11)
    1. https://build.opnfv.org/ci/view/qtip/ (yujunz, 08:09:18)
    2. https://gerrit.opnfv.org/gerrit/#/c/26309/ (yujunz, 08:12:04)
    3. https://build.opnfv.org/ci/job/qtip-verify-master/712/console (yujunz, 08:13:40)

  8. new tasks in JIRA (yujunz, 08:14:24)
    1. https://jira.opnfv.org/issues/?filter=11198 (yujunz, 08:14:32)

  9. AoB (yujunz, 08:17:31)
    1. new intern project created (yujunz, 08:17:39)
    2. another student has contact us showing his interest in qtip-api server (yujunz, 08:18:37)
    3. shuttding down qtip-desk in Tuesday (yujunz, 08:18:53)
    4. next meeting will be on Jan 9, 2017 (yujunz, 08:22:48)


Meeting ended at 08:23:02 UTC (full logs).

Action items

  1. zhihui to investigate how to detect yardstick finishing after xmas and new year holiday
  2. zhihui_ to propose design specification of yardstick integration
  3. all create JIRA tasks for sprint QTIP-D5
  4. yujunz create a design specification on the architecture and design evolution


Action items, by person

  1. yujunz
    1. yujunz create a design specification on the architecture and design evolution
  2. zhihui_
    1. zhihui_ to propose design specification of yardstick integration
  3. UNASSIGNED
    1. zhihui to investigate how to detect yardstick finishing after xmas and new year holiday
    2. all create JIRA tasks for sprint QTIP-D5


People present (lines said)

  1. yujunz (95)
  2. zhihui_ (14)
  3. SerenaFe_ (7)
  4. akhilbatra (7)
  5. collabot (3)


Generated by MeetBot 0.1.4.