#opnfv-qtip: qip

Meeting started by yujunz at 07:33:18 UTC (full logs).

Meeting summary

    1. https://etherpad.opnfv.org/p/qtip-meetings-2017-01-09 (yujunz, 07:34:33)

  1. intern project qtip-api (yujunz, 07:36:23)
  2. Action followup (yujunz, 07:39:51)
    1. AP1 zhihui to investigate how to detect yardstick finishing after xmas and new year holiday (yujunz, 07:40:14)
    2. AP2 zhihui to propose design specification of yardstick integration (yujunz, 07:40:19)
    3. https://gerrit.opnfv.org/gerrit/#/c/26563/ (yujunz, 07:40:55)
    4. https://wiki.opnfv.org/display/yardstick/Yardstick-Qtip+integration (yujunz, 07:41:07)
    5. ACTION: all review yardstick-qtip integration proposal if interested (yujunz, 07:42:54)
    6. AP4 yujunz create a design specification on the architecture and design evolution (yujunz, 07:44:27)

  3. intern bootcamp proposal (yujunz, 07:44:59)
    1. https://etherpad.opnfv.org/p/qtip-bootcamp (yujunz, 07:45:11)
    2. https://etherpad.opnfv.org/p/QTIP_CLI (Taseer, 07:50:18)
    3. ACTION: Taseer update Prequisite and OPNFV section on https://etherpad.opnfv.org/p/qtip-bootcamp (yujunz, 07:53:38)
    4. ACTION: yujunz finalize qtip-bootcamp and move it to wiki page (yujunz, 07:54:14)

  4. fast track submit (yujunz, 07:54:19)
    1. https://gerrit.opnfv.org/gerrit/#/q/project:qtip+AND+status:open (yujunz, 07:55:59)
    2. ACTION: yujunz send proposal of fast track submit to all committers (yujunz, 08:02:56)

  5. architecture evolution (yujunz, 08:03:08)
    1. https://gerrit.opnfv.org/gerrit/#/c/26585/ (yujunz, 08:03:12)
    2. https://gerrit.opnfv.org/gerrit/#/c/26783/ (yujunz, 08:03:29)

  6. developer guide (yujunz, 08:07:14)
    1. https://gerrit.opnfv.org/gerrit/#/c/26779/ (yujunz, 08:07:39)

  7. coding style (yujunz, 08:08:57)
    1. http://docs.openstack.org/developer/hacking/ (yujunz, 08:10:02)

  8. AoB (yujunz, 08:11:08)


Meeting ended at 08:15:46 UTC (full logs).

Action items

  1. all review yardstick-qtip integration proposal if interested
  2. Taseer update Prequisite and OPNFV section on https://etherpad.opnfv.org/p/qtip-bootcamp
  3. yujunz finalize qtip-bootcamp and move it to wiki page
  4. yujunz send proposal of fast track submit to all committers


Action items, by person

  1. Taseer
    1. Taseer update Prequisite and OPNFV section on https://etherpad.opnfv.org/p/qtip-bootcamp
  2. yujunz
    1. yujunz finalize qtip-bootcamp and move it to wiki page
    2. yujunz send proposal of fast track submit to all committers


People present (lines said)

  1. yujunz (92)
  2. Taseer (12)
  3. SerenaFeng (8)
  4. akhilbatra (8)
  5. collabot (4)


Generated by MeetBot 0.1.4.