#opnfv-qtip: QTIP

Meeting started by yujunz at 07:31:55 UTC (full logs).

Meeting summary

  1. Action review (yujunz, 07:32:27)
    1. https://wiki.opnfv.org/display/yardstick/Yardstick-Qtip+integration (yujunz, 07:34:46)
    2. https://gerrit.opnfv.org/gerrit/#/c/26563/ (yujunz, 07:35:22)
    3. AP2 #done Taseer update Prequisite and OPNFV section on https://etherpad.opnfv.org/p/qtip-bootcamp (yujunz, 07:36:48)
    4. AP3 #done yujunz finalize qtip-bootcamp and move it to wiki page (yujunz, 07:37:21)
    5. https://wiki.opnfv.org/display/qtip/Bootcamp (yujunz, 07:37:46)
    6. AP4 #done yujunz send proposal of fast track submit to all committers (yujunz, 07:38:03)

  2. Status update (yujunz, 07:39:21)
    1. ACTION: akhilbatra put qtip-api in public folder for review (yujunz, 07:53:15)
    2. https://wiki.opnfv.org/display/qtip/Architecture (akhilbatra, 07:53:30)
    3. ACTION: yujunz create a draft page for proposals on architecture evolution (yujunz, 07:54:52)

  3. revisit coding style (yujunz, 07:55:32)
    1. http://docs.openstack.org/developer/hacking/ (yujunz, 07:56:10)
    2. https://jira.opnfv.org/projects/QTIP/issues/QTIP-203 (yujunz, 07:56:26)

  4. Danube release schedule (yujunz, 07:57:28)
    1. https://wiki.opnfv.org/display/SWREL/Danube (yujunz, 07:57:38)
    2. https://wiki.opnfv.org/display/SWREL/Release+Milestone+Description (yujunz, 07:57:59)

  5. Sprint followup (yujunz, 08:03:53)
  6. AoB (yujunz, 08:05:26)
    1. Arrangement during Sprint Festival (yujunz, 08:05:57)
    2. qtip-yardstick joint meeting Jan 17, 2017 00:30 AM UTC (yujunz, 08:07:52)
    3. qtip-cli intern project 1st review Jan 18, 2017 03:15 AM UTC (yujunz, 08:08:14)


Meeting ended at 08:12:19 UTC (full logs).

Action items

  1. akhilbatra put qtip-api in public folder for review
  2. yujunz create a draft page for proposals on architecture evolution


Action items, by person

  1. akhilbatra
    1. akhilbatra put qtip-api in public folder for review
  2. yujunz
    1. yujunz create a draft page for proposals on architecture evolution


People present (lines said)

  1. yujunz (87)
  2. zhihui_ (11)
  3. akhilbatra (10)
  4. collabot (3)
  5. taseer_ (2)
  6. Taseer (1)


Generated by MeetBot 0.1.4.