#opnfv-qtip: QTIP

Meeting started by zhihui_zte at 07:30:29 UTC (full logs).

Meeting summary

    1. zhihui_zte (zhihui_zte, 07:31:05)
    2. akhilbatra (akhilbatra, 07:31:23)
    3. SerenaFeg (SerenaFeng, 07:31:44)
    4. SerenaFeng (SerenaFeng, 07:31:51)

  1. Action review (zhihui_zte, 07:32:26)
    1. AP1: bug smash day (zhihui_zte, 07:32:53)
    2. AP2: test coverage criteria (zhihui_zte, 07:35:26)
    3. https://gerrit.opnfv.org/gerrit/#/c/28127/ (zhihui_zte, 07:36:00)
    4. AP3: new code framework (zhihui_zte, 07:42:46)
    5. ACTION: yujunz presentation about new code framework next week during the bug smash day (zhihui_zte, 07:47:24)
    6. : status update (zhihui_zte, 07:48:40)
    7. https://drive.google.com/open?id=1lPwzLdtzNaDCn7N8pH9hf5JymNgm340_GUSiAUz0jmc (akhilbatra, 07:54:04)
    8. ACTION: all please review qtip-api requirements (SerenaFeng, 07:54:49)
    9. https://drive.google.com/open?id=1lPwzLdtzNaDCn7N8pH9hf5JymNgm340_GUSiAUz0jmc (SerenaFeng, 07:55:03)
    10. AOB (zhihui_zte, 07:57:23)


Meeting ended at 07:59:51 UTC (full logs).

Action items

  1. yujunz presentation about new code framework next week during the bug smash day
  2. all please review qtip-api requirements


People present (lines said)

  1. zhihui_zte (35)
  2. SerenaFeng (14)
  3. akhilbatra (12)
  4. collabot (4)


Generated by MeetBot 0.1.4.