#opnfv-qtip: qtip

Meeting started by yujunz at 07:32:45 UTC (full logs).

Meeting summary

  1. roll call (yujunz, 07:32:49)
    1. Yujun Zhang (yujunz, 07:32:53)
    2. Taseer (Taseer, 07:32:57)
    3. SerenaFeng (SerenaFeng, 07:33:00)
    4. akhilbatra (akhilbatra, 07:33:01)
    5. zhihui (zhihui_, 07:33:15)

  2. action followup (yujunz, 07:33:50)
    1. [done] akhilbatra to organize a discussion on qtip-api requirement and send for review (yujunz, 07:34:02)
    2. Julien (Julien-zte, 07:36:03)
    3. https://docs.google.com/document/d/1lPwzLdtzNaDCn7N8pH9hf5JymNgm340_GUSiAUz0jmc/edit?usp=sharing (akhilbatra, 07:36:33)
    4. https://goo.gl/UrFzlR (yujunz, 07:37:01)
    5. ACTION: all review api requirement and comment https://goo.gl/UrFzlR (yujunz, 07:37:25)
    6. AP2 [done] Julien-zte investigate docker build job (yujunz, 07:38:02)

  3. sprint QTIP-D7 status update (yujunz, 07:39:40)
    1. https://jira.opnfv.org/secure/RapidBoard.jspa?rapidView=135&projectKey=QTIP (yujunz, 07:40:02)
    2. https://git.opnfv.org/qtip/tree/qtip/api/__main__.py (yujunz, 07:42:30)

  4. Danube release target update (yujunz, 07:48:02)
    1. https://etherpad.opnfv.org/p/qtip-danube (yujunz, 07:48:04)
    2. call for volunteer on tests and releases tasks for Danube (yujunz, 07:53:19)

  5. CFP OPNFV Summit Beijing (yujunz, 07:54:49)
    1. zhihui_ will proxy for yujunz when he is on his trip (Julien-zte, 07:54:58)
    2. http://events.linuxfoundation.org/events/opnfv-summit/program/cfp-details (yujunz, 07:55:16)
    3. CFP Close: Monday, March 27, 2017, 11:59 PST (yujunz, 07:55:41)
    4. https://etherpad.opnfv.org/p/qtip-opnfv-summit-beijing (yujunz, 07:56:02)
    5. ACTION: all make proposals for OPNFV Summit Beijing before Mar 27th (yujunz, 07:59:09)

  6. Community awards (yujunz, 08:04:04)
    1. https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-February/015246.html (yujunz, 08:04:07)

  7. active sprint followup (yujunz, 08:07:47)
  8. CI status (yujunz, 08:08:32)
    1. https://build.opnfv.org/ci/view/qtip/ (yujunz, 08:08:40)

  9. new tasks in JIRA (yujunz, 08:11:02)
    1. https://jira.opnfv.org/issues/?filter=11198 (yujunz, 08:11:13)

  10. AoB (yujunz, 08:12:04)


Meeting ended at 08:13:17 UTC (full logs).

Action items

  1. all review api requirement and comment https://goo.gl/UrFzlR
  2. all make proposals for OPNFV Summit Beijing before Mar 27th


People present (lines said)

  1. yujunz (72)
  2. Julien-zte (21)
  3. akhilbatra (10)
  4. zhihui_ (5)
  5. Taseer (4)
  6. collabot` (3)
  7. SerenaFeng (2)


Generated by MeetBot 0.1.4.