#opnfv-qtip: qtip

Meeting started by yujunz at 07:32:21 UTC (full logs).

Meeting summary

  1. roll call (yujunz, 07:32:29)
    1. Yujun Zhang (yujunz, 07:32:33)
    2. akhilbatra (akhilbatra, 07:32:39)
    3. Taseer (Taseer, 07:33:06)
    4. https://etherpad.opnfv.org/p/qtip-meetings-2017-03-06 (yujunz, 07:33:47)

  2. Action followup (yujunz, 07:35:09)
    1. AP1 all review api requirement and comment https://goo.gl/UrFzlR (yujunz, 07:35:19)
    2. AP2 all make proposals for OPNFV Summit Beijing before Mar 27th https://etherpad.opnfv.org/p/qtip-opnfv-summit-beijing (yujunz, 07:37:13)

  3. Status update from the team (yujunz, 07:40:42)
  4. Danube release status update https://etherpad.opnfv.org/p/qtip-danube (yujunz, 07:52:08)
  5. active sprint followup https://jira.opnfv.org/secure/RapidBoard.jspa?projectKey=QTIP&rapidView=135 (yujunz, 08:00:39)
  6. CI status https://build.opnfv.org/ci/view/qtip/ (yujunz, 08:05:42)
  7. new tasks in JIRA https://jira.opnfv.org/issues/?filter=11198 (yujunz, 08:07:29)
    1. https://jira.opnfv.org/browse/QTIP-219 (yujunz, 08:08:03)

  8. AoB (yujunz, 08:08:26)
    1. MS7 stable branch on Mar 10th https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-March/015342.html (yujunz, 08:10:08)
    2. https://review.openstack.org/#/c/423084/ (yujunz, 08:13:22)
    3. license tool in qtip/third-party/License (yujunz, 08:15:42)
    4. intern project review: qtip-cli 2nd period next week (yujunz, 08:16:50)
    5. ACTION: Taseer to send invitation of qtip-cli 2nd review next week (yujunz, 08:17:30)


Meeting ended at 08:18:57 UTC (full logs).

Action items

  1. Taseer to send invitation of qtip-cli 2nd review next week


Action items, by person

  1. Taseer
    1. Taseer to send invitation of qtip-cli 2nd review next week


People present (lines said)

  1. yujunz (84)
  2. akhilbatra (18)
  3. zhihui_ (16)
  4. SerenaFeng (13)
  5. Taseer (3)
  6. collabot` (3)


Generated by MeetBot 0.1.4.