07:30:03 <zhihui_wu> #startmeeting qtip
07:30:03 <collabot`> Meeting started Mon Feb  5 07:30:03 2018 UTC.  The chair is zhihui_wu. Information about MeetBot at http://wiki.debian.org/MeetBot.
07:30:03 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
07:30:03 <collabot`> The meeting name has been set to 'qtip'
07:30:20 <zhihui_wu> #topic roll call
07:30:32 <zhihui_wu> #info zhihui_wu
07:30:50 <yujunz> #info Yujun Zhang
07:31:33 <Taseer> #info Taseer
07:32:16 <zhihui_wu> hi, everyone
07:32:23 <yujunz> hi
07:32:36 <zhihui_wu> let's start~:)
07:32:44 <zhihui_wu> #topic long duration ci
07:33:21 <zhihui_wu> #link https://etherpad.opnfv.org/p/long_duration_ci
07:33:52 <zhihui_wu> The testing WG has been discussing the long duration ci
07:34:30 <zhihui_wu> There will be a specific pod to run the long duration test. The pod is offered by Nokia.
07:35:41 <zhihui_wu> Since QITP's target is the benchmark as a service, the long duration test could be not the scope of QTIP.
07:36:11 <yujunz> That was also the reason I didn't join this activity at the beginning
07:36:37 <zhihui_wu> Got it.
07:36:42 <yujunz> We may follow the updates but I did not find too much to do in it.
07:37:25 <zhihui_wu> can you work with akhil on the AWX?
07:37:44 <yujunz> Yes, I can help
07:38:20 <zhihui_wu> And I found the AWX on our env is not the latest one, is it necessary to update the latest?
07:38:59 <yujunz> Why not? I think there is currently no data in it.
07:39:17 <yujunz> So just kill it and redeploy.
07:40:25 <zhihui_wu> I guess you can redeploy with container.
07:40:41 <zhihui_wu> the container doesn't use the latest version.
07:42:13 <zhihui_wu> so...what do you think?
07:42:21 <yujunz> I didn't get it
07:43:34 <zhihui_wu> install the latest AWX in vm or still use the container with older AWX.
07:44:33 <zhihui_wu> the docker image we uses now: https://hub.docker.com/r/ansible/awx_web/
07:45:15 <yujunz> last pushed 4 hours ago
07:45:23 <yujunz> So it should be quite new
07:47:42 <zhihui_wu> let's try to redeploy it first and check the version of AWX
07:48:07 <yujunz> OK
07:48:40 <zhihui_wu> #action: yujunz will redeploy the AWX on our env.
07:49:06 <zhihui_wu> #topic weekly update
07:49:52 <zhihui_wu> I will go first.
07:50:30 <zhihui_wu> I only post a patch to install shade for ansible openstack module.
07:51:05 <yujunz> It seems you added a line in Pipfile manually?
07:51:37 <zhihui_wu> oh, it should not be added by manual?
07:51:48 <yujunz> Normally you should run `pipenv install shade` to  update Pipfile and Pipfile.lock
07:51:54 <zhihui_wu> what is the correct way?
07:52:07 <zhihui_wu> oh, sorry.
07:52:17 <yujunz> Does it work by adding the line manually?
07:52:56 <zhihui_wu> sorry again, i didn't test it locally
07:53:18 <yujunz> Got you :-)
07:53:32 <zhihui_wu> but it seems there is no error reported from docker build image ci job.
07:54:10 <zhihui_wu> I will run 'pipenv install shade' to update the files.
07:56:00 <zhihui_wu> hi, Taseer, do you have time to go on with the patch https://gerrit.opnfv.org/gerrit/#/c/50731/?
07:56:26 <Taseer> okay. I will
07:56:45 <Taseer> I added the image part
07:56:55 <Taseer> downloading and uploading to glance
07:58:44 <zhihui_wu> yes, but the stack is not created correctly.
07:58:50 <zhihui_wu> https://build.opnfv.org/ci/job/qtip-experimental-zte-virtual6-master/13/console
08:00:14 <zhihui_wu> we can discuss it on hangout. :)
08:00:22 <zhihui_wu> #topic AOB
08:00:32 <Taseer> ok
08:00:56 <zhihui_wu> anything else?
08:01:19 <OPNFV-Gerrit-Bot> zhihui wu proposed qtip: [WIP]Add the creation/deletion of stack in the workflow  https://gerrit.opnfv.org/gerrit/50731
08:01:43 <zhihui_wu> Thanks for your time! bye~
08:01:53 <zhihui_wu> #endmeeting