07:30:10 <zhihui_wu> #startmeeting qtip
07:30:10 <collabot`> Meeting started Mon Feb 12 07:30:10 2018 UTC.  The chair is zhihui_wu. Information about MeetBot at http://wiki.debian.org/MeetBot.
07:30:10 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
07:30:10 <collabot`> The meeting name has been set to 'qtip'
07:30:28 <zhihui_wu> #topic roll call
07:30:36 <zhihui_wu> #info zhihui_wu
07:30:44 <akhilbatra> #info akhilbatra
07:30:51 <yujunz> #info Yujun Zhang
07:31:48 <zhihui_wu> #topic weekly update
07:31:57 <zhihui_wu> I'll go first
07:32:21 <zhihui_wu> I finished the patch https://gerrit.opnfv.org/gerrit/#/c/50731/.
07:33:20 <zhihui_wu> next step is to add flavor.
07:33:47 <zhihui_wu> I ask Taseer to take this task.
07:34:26 <zhihui_wu> And I will work on the modification of heat template.
07:34:42 <zhihui_wu> That's all.
07:35:56 <yujunz> I don't have much update last week.
07:36:17 <yujunz> There is one change raised in TC meeting, which is converting INFO to INFO.yaml
07:36:18 <Taseer> #info Taseer
07:36:29 <yujunz> #link https://gerrit.opnfv.org/gerrit/#/c/51701/
07:36:35 <Taseer> zhihui_wu: Ok I will add flavor
07:37:13 <qdai> hi, all
07:37:25 <zhihui_wu> Thanks, Taseer.
07:37:28 <zhihui_wu> hi, qdai
07:37:31 <yujunz> It could be used for auto parsing member information for role based access control
07:38:01 <yujunz> Please check if your information is correct
07:38:59 <yujunz> I can see some information is out of date, e.g. we don't utilize  gotomeeting for project meeting
07:39:04 <yujunz> That's all from me
07:39:51 <yujunz> One more word, the committer list seems also out of date
07:39:52 <zhihui_wu> #action please check your information in INFO.
07:40:03 <zhihui_wu> #undo
07:40:03 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x2319b50>
07:40:39 <zhihui_wu> #action everyone, please check your information in INFO.
07:41:52 <zhihui_wu> hi, akhilbatra, last week we discussed about the version of AWX.
07:42:46 <akhilbatra> AWX is a project in continous development right now, so It is volatile to changes.
07:44:00 <akhilbatra> The last release was 10 days ago
07:44:09 <akhilbatra> I think right now we should go with that
07:44:24 <akhilbatra> #link https://github.com/ansible/awx/releases/tag/1.0.3
07:44:32 <zhihui_wu> I attended a training about AWX from Redhat, the dashboard is different from our AWX's dashboard.
07:45:17 <akhilbatra> I see
07:47:02 <akhilbatra> I'll host the latest release and see
07:47:19 <zhihui_wu> ok, thanks.
07:47:53 <zhihui_wu> And I discussed with yujunz about using AWX to run compute test suite.
07:51:12 <akhilbatra> cool
07:51:12 <zhihui_wu> Do you know how much work on it? akhilbatra
07:51:12 <akhilbatra> Tell me If I can help with that.
07:52:02 <zhihui_wu> Thanks. I will start to do it after Chinese New Year.
07:52:41 <akhilbatra> If the test suite is in the pipeline of ansible-playbooks it can be done. not a problem
07:54:21 <zhihui_wu> I see.
07:54:49 <zhihui_wu> qdai, what's your progress?
07:56:47 <qdai> I'm debugging it. for now, throughput have been verified
07:58:16 <zhihui_wu> can you write a description document about networking test case?
08:00:28 <qdai> Is that doc I have sent OK?
08:01:03 <zhihui_wu> No, a rst file is better.
08:03:35 <zhihui_wu> you can refer to the compute-qpi.rst.
08:04:21 <qdai> ok, I will try it
08:04:44 <yujunz> zhihui_wu 's laptop hangs....
08:04:58 <yujunz> #topic open discussion
08:05:14 <yujunz> Anything else to discuss?
08:05:26 <qdai> recentlly I will release a doker image for you
08:05:53 <yujunz> Can it be built from source code?
08:05:59 <yujunz> I mean the docker image
08:05:59 <qdai> yes
08:06:35 <yujunz> OK, then you may put the dockerfile in repository and we can push the image to dockerhub
08:06:43 <yujunz> under opnfv organization
08:07:00 <zhihui_wu> I am back....
08:07:34 <yujunz> There is an automate docker build job in OPNFV CI.
08:07:57 <yujunz> I can help to configure the build process if Dockerfile is provided.
08:08:35 <qdai> where is the help doc for docker build job?
08:09:50 <qdai> thanks, I will provide it after I finish testing it
08:09:52 <yujunz> I'm not sure I have saw one
08:10:06 <yujunz> Normally we follow the existing example to extend new job
08:10:19 <yujunz> It's in opnfv/releng project
08:11:11 <qdai> ok, that's all from my side
08:12:14 <zhihui_wu> when will you release the docker image?
08:13:22 <zhihui_wu> or you can offer a dockerfile to me first, then I can try build it in OPNFV CI.
08:14:35 <qdai> I hope I can finish before new year, maybe a few days after new year
08:15:57 <qdai> may I share the docker file on vpod? you can get it on that
08:16:31 <zhihui_wu> How about pushing it into qtip repository?
08:17:54 <zhihui_wu> let's discuss it offline, qdai.
08:18:13 <qdai> I don't know, I will share all of things on a fixed directoy, ok?
08:18:58 <zhihui_wu> OK
08:19:22 <zhihui_wu> can I give you a call after the meeting?
08:19:43 <qdai> of course
08:19:48 <zhihui_wu> Thanks for your time, everyone.
08:20:16 <zhihui_wu> And I will cancel the next weekly meeting due to the Chinese New Year.
08:20:31 <zhihui_wu> #endmeeting