07:30:32 <zhihui_wu> #startmeeting qtip
07:30:32 <collabot`> Meeting started Mon Mar  5 07:30:32 2018 UTC.  The chair is zhihui_wu. Information about MeetBot at http://wiki.debian.org/MeetBot.
07:30:32 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
07:30:32 <collabot`> The meeting name has been set to 'qtip'
07:31:01 <zhihui_wu> #topic roll call
07:31:08 <zhihui_wu> #info zhihui_wu
07:36:18 <Taseer> #info Taseer
07:38:53 <zhihui_wu> hi, Taseer :)
07:39:22 <zhihui_wu> seems just two of us.
07:39:25 <Taseer> hi
07:39:26 <Taseer> yses
07:39:29 <Taseer> yes
07:40:33 <zhihui_wu> #topic weekly update
07:41:43 <zhihui_wu> I am still working on vm test
07:42:05 <Taseer> okay. None from my side.
07:42:12 <Taseer> which tests ?
07:42:20 <zhihui_wu> Yes, I know.
07:42:30 <zhihui_wu> compute test
07:42:34 <Taseer> ok
07:43:06 <zhihui_wu> Based on my latest patch, vm can be connected from qtip container.
07:43:42 <Taseer> that is good
07:44:16 <zhihui_wu> As we use the ubuntu 16.04, the default python interpreter is python 3.
07:44:46 <zhihui_wu> so when I run "qtip run", I got a failure.
07:45:57 <Taseer> so how should we overcome it ?
07:46:14 <zhihui_wu> Two solutinos: 1, install python2.7 in ubuntu 16.04, 2. modify ansible configuration.
07:46:48 <Taseer> the second one seems more feasible ?
07:46:52 <zhihui_wu> which one do you think is better?
07:48:03 <Taseer> I think first
07:48:04 <zhihui_wu> OK, I do a trial with the second one.
07:48:29 <Taseer> because qtip has been tested with python2.7 extensivelu
07:48:33 <Taseer> extensively
07:48:49 <Taseer> maybe python 3 breaks more things
07:50:27 <zhihui_wu> maybe I should try python3 on the host firstly.
07:50:58 <Taseer> ok
07:51:46 <zhihui_wu> Would you like to help me to run qtip test with python3?
07:52:05 <Taseer> sure
07:52:13 <zhihui_wu> Thanks!
07:52:33 <zhihui_wu> #action Taseer will run qtip test with python3.
07:53:39 <zhihui_wu> Anything else you like to discuss?
07:53:47 <Taseer> I don't think so
07:54:44 <zhihui_wu> ok, end the meeting
07:54:52 <zhihui_wu> thanks for your time!
07:54:58 <zhihui_wu> #endmeeting