14:30:26 <debrascott> #startmeeting Brahmaputra Daily Standup
14:30:26 <collabot> Meeting started Wed Feb 10 14:30:26 2016 UTC.  The chair is debrascott. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:30:26 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:30:26 <collabot> The meeting name has been set to 'brahmaputra_daily_standup'
14:30:36 <debrascott> #link agenda https://wiki.opnfv.org/releases/brahmaputra/minutes
14:30:40 <narindergupta> #info Narinder Gupta
14:30:43 <debrascott> #topic roll call
14:31:01 <StuartMackie> #info Stuart Mackie
14:31:27 <ChrisPriceAB> #info Chris Price
14:31:30 <florind> #info Florin Dumitrascu
14:31:41 <radez> #info Dan Radez
14:31:45 <anac1> #info Ana Cunha
14:32:17 <frankbrockners> #info Frank Brockners
14:32:20 <ashyoung> #info Ashlee Young
14:33:24 <debrascott> hi morgan_orange…was just looking for you
14:33:47 <debrascott> #topic functest status/next 24 hours
14:34:20 <morgan_orange> #info functest 2 new scenario candidate for "Release ready" status last night fuel/nosdn-ovs and joid/odl_l2 (on Orange POD)
14:34:28 <morgan_orange> wait for iteration to confirm
14:34:43 <morgan_orange> still vPing issues on Onos and old_l3 scenario
14:34:53 <morgan_orange> #info functest still vPing issues on Onos and old_l3 scenario
14:35:06 <morgan_orange> #info progress on Tempest
14:35:12 <morgan_orange> #info doc updated
14:35:26 <ChrisPriceAB> Do you have a POD to troubleshoot the onos and l3 scenbario's?
14:35:39 <morgan_orange> #info functest: first iteration of doctor on apex scenario OK from CI perspective (did not discuss with Ryota on the test content)
14:36:30 <morgan_orange> Ericsson POD2 could be used for troubleshooting. Jose has access to it
14:37:00 <morgan_orange> LF POD1/apex can also be used
14:37:20 <morgan_orange> that is all for me
14:37:37 <debrascott> morgan_orange: what are your plans over next 24 hours?
14:38:16 <morgan_orange> prepare my vacations :)
14:38:28 <debrascott> :) haha!
14:38:33 <morgan_orange> no we will continue on the 2 last items vPing and Tempest
14:38:55 <bin_> #info Bin Hu
14:39:05 <debrascott> OK, good. We will add this topic to the agenda from now on…just an fyi
14:39:21 <ChrisPriceAB> do you need any support lined up, or everything is OK?
14:39:21 <debrascott> #topic Yardstick status & next 24 hours
14:39:27 <anac1> #info problems detected with yardstick installation last night - fix merged
14:39:35 <trevor_intel> #info Trevor Cooper
14:40:17 <anac1> #info new server for yardstick db is made available from LF, need access rights and user replication to continue
14:40:49 <debrascott> anac1: have you contacted Aric for this?
14:40:52 <anac1> #info connection refused from yardstick data to previous server - no data was recorded last night
14:40:58 <anac1> debrascott: yes
14:41:55 <anac1> #info request that no one uses the new server other than yardstick, for next two weeks, to avoid disturbances
14:42:42 <debrascott> #Action: Debra to send out request that new LF server is reserved for Yardstick
14:42:51 <anac1> radez: that is the ip address you asked about yesterday
14:43:16 * radez nods
14:44:01 <anac1> #info for next 24 hours: check runs, fix problems and work on database
14:44:12 <ashyoung> We really need a monitoring service at this point
14:44:47 <debrascott> anac1: thank you
14:45:04 <debrascott> lets move on to installers
14:45:21 <debrascott> #Topic Installer status & next 24 hours
14:45:39 <debrascott> radez: Apex?
14:46:08 <radez> #info Apex has a few more bugs to fix that are listed in JIRA
14:46:19 <radez> most are already in flight
14:46:41 <radez> top priority is probably figuring out why Functest and yardstick are not succeeding
14:47:18 <anac1> radez: ssh timeout on lf pod1
14:47:24 <radez> I saw that.
14:47:40 <radez> it cleaned itslelf up before I could debug it
14:47:53 <radez> I'll see if It works form me just standing up an instance
14:48:08 <debrascott> radez: next 24 hours functest & yardstick troubleshooting?
14:48:13 <radez> pretty much
14:48:32 <radez> debrascott: oh and getting intel pod 7 working
14:48:42 <debrascott> jonasbjurel: Fuel?
14:48:48 <radez> we have access to it and are getting the env verified to hook back up to jenkins
14:49:05 <debrascott> radez: thanks, good to know
14:49:52 <debrascott> while we wait for Jonas
14:50:01 <debrascott> narindergupta: Joid?
14:50:02 <narindergupta> debrascott: joid we had successfull run on orange pod2 for all deploy, funtest, yardstick.
14:50:41 <narindergupta> debrascott: morgan_orange reported only 4 temptest failure. Intel pod5 we are seeing more filaure which needs to be debugged
14:51:14 <narindergupta> morgan_orange might get access to intel pods soon to get it debugged further
14:51:44 <narindergupta> thats it for me. Any question?
14:52:19 <debrascott> narindergupta: good to see, getting more & more stable
14:52:36 <narindergupta> debrascott: yes
14:52:44 <debrascott> jonasbjurel: did we get your attention yet?
14:53:27 <ChrisPriceAB> Jonas has been outvtravelling, not sure he will make it
14:54:08 <debrascott> ChrsPriceAB: ah, just saw his name on the members list, must have a monitor on the channel
14:54:30 <debrascott> #topic Projects status and next 24 hours
14:54:51 <debrascott> ChrisPriceAB: since your here how about docs?
14:55:35 <ChrisPriceAB> #info working on release notes and results publishing and structure today
14:55:43 <ChrisPriceAB> #will continue tomorrow.
14:56:08 <debrascott> wonders what new command #will is :)
14:56:48 <debrascott> StuartMackie: an update on OpenContrail?
14:57:30 <StuartMackie> We appear to have OpenContrail working on Liberty
14:57:40 <StuartMackie> Testing continues today
14:57:50 <debrascott> stuartmackie: applause!!
14:58:08 <radez> StuartMackie: do you have packages you could share?
14:59:08 <StuartMackie> I'll let you know what changes were made from standard V2.21
14:59:27 <debrascott> ashyoung: onos status & next 24?
14:59:35 <narindergupta> StuartMackie: thanks and I believe we can test with joid as well?
15:00:01 <debrascott> anyone else want to quickly chime in with status please do
15:00:05 <ashyoung> debrascott: most of my team is still on holiday, but looking into vPing issues
15:00:30 <ashyoung> debrascott: making an update to Chris' docs
15:01:09 <debrascott> ashyoung: thank you
15:01:18 <debrascott> Thanks all for attending
15:01:32 <debrascott> #endmeeting