14:30:43 <debrascott> #startmeeting Brahmaputra Daily Standup
14:30:43 <collabot> Meeting started Thu Feb 11 14:30:43 2016 UTC.  The chair is debrascott. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:30:43 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:30:43 <collabot> The meeting name has been set to 'brahmaputra_daily_standup'
14:30:53 <debrascott> #link agenda https://wiki.opnfv.org/releases/brahmaputra/minutes
14:30:54 <[1]JonasB> #info Jonas Bjurel
14:31:06 <anac1> #info Ana Cunha
14:31:06 <debrascott> #topic roll call
14:31:11 <narindergupta1> #info Narinder Gupta
14:31:23 <ashyoung> #info Ashlee Young
14:32:14 <radez> #info Dan Radez
14:32:35 <debrascott> looks like a few people are still in Bin’s meeting
14:32:46 <morgan_orange> #info Morgan Richomme
14:32:54 <joekidder> #info Joe Kidder
14:33:01 <debrascott> OK, let’s get started
14:33:15 <debrascott> #topic Functest status & next 24
14:33:44 <debrascott> morgan_orange: ^^
14:33:59 <morgan_orange> #info vPing/SSH apex  fuel/odl_l3 troubleshooting in progress
14:34:37 <morgan_orange> #info seems that workaround on non parallelisation of tests in Tempest lead to better results, wait and see iterations for confirmation
14:34:49 <morgan_orange> #info last apex run 92% OK and joid run 98%
14:35:09 <debrascott> wow!
14:35:17 <morgan_orange> #info new doc to write for the results, wait for Chris merge before starting with scneario already ready (compass scenario)
14:35:36 <morgan_orange> that is all
14:35:53 <ChrisPriceAB> #info Chris Price
14:36:00 <debrascott> Nice to see the stability rising
14:36:24 <debrascott> #topic Yardstick status & next 24
14:36:25 <uli-k_> #info Uli
14:36:35 <anac1> #info yardstick: odl l2 jwith oid: fault in orange pod 2
14:36:54 <anac1> seems not to be yardstick problem: Cannot connect to the Docker daemon. Is the docker daemon running on this host?
14:37:30 <morgan_orange> yes
14:38:01 <bin_> #info Bin Hu
14:38:02 <anac1> #info continue troubleshooting
14:38:47 <anac1> any questions?
14:39:13 <debrascott> no. thanks, anac1
14:39:18 <anac1> #info next 24 hours: troubleshooting and fixing docs
14:39:42 <debrascott> #Topic Installers status & next 24
14:40:11 <morgan_orange> anac1: last run was failed but previous were OK, we also got an unexpected failure at the end of last functest run...I need to connect to the machine because no clear message
14:40:23 <radez> #info Apex Still in debug mode, working specifically on the ODL-L3 vPing debug today
14:40:47 <radez> #info Other bugs are still in flight and making progress
14:41:04 <anac1> morgan_orange: got 2 runs OK, was starting to get happy ....
14:41:23 <debrascott> narindergupta1:^^
14:41:29 <narindergupta1> debrascott: in orange pod2 we have mutiple successfull run now for intall/futest/yardstick even few test cases are failing but we are good from installer prospective. Also intel pod5 and intel pod6 installs were successfull but functest are failing on test cases which needs to be debugged
14:42:08 <morgan_orange> narindergupta could it be an issue linked to the access to admin network from the container? I have the creds to connect but did not find a minute to do it so far
14:42:24 <[1]JonasB> #info Fuel, everything is in, dont expect anything more to go in, Docs ready. All efforts on troubleshooting the ssh issue with Yardstick and ODL. Fuel resources moving into yardstick.
14:42:29 <debrascott> narindergupta1: good to see so many successful runs!
14:42:41 <narindergupta1> morgan_orange: may be but not sure as same test were passing in orange pod2
14:42:47 <anac1> morgan_orange: https://build.opnfv.org/ci/view/All/job/pod_test/55/console
14:43:23 <debrascott> JonasB: thank you! next 24 specific issues in yardstick you will tackle?
14:44:09 <[1]JonasB> The failing ODL issue on Fuel and APEX.
14:44:23 <debrascott> great
14:45:01 <debrascott> All, I wonder if we should start adding jira tickets to the minutes? Would that be helpful for those reading them later?
14:45:01 <anac1> [1]JonasB: thanks for helping !
14:45:26 <debrascott> also for us driving bug count down?
14:45:27 * ChrisPriceAB can't help but ask are there any scenario's that have 4x(deploy/functest/yardstick +1)?
14:45:36 <anac1> no
14:45:54 <ChrisPriceAB> :( ok will continue to hold my breath.
14:45:59 * ChrisPriceAB quietly turns blue
14:46:37 <debrascott> any feedback about adding jira #’s?
14:46:44 <morgan_orange> anac1: compass scenario?
14:47:01 <ChrisPriceAB> jira refs sound like a good idea.
14:47:27 <anac1> morgan_orange: we got interrupted several times on the 3rd
14:47:38 <debrascott> OK let’s start that tomorrow
14:48:09 <debrascott> #Action everyone bring jira ticket info to meetings beginning Feb 12
14:48:33 <debrascott> Lets move on to projects then
14:48:43 <debrascott> #topic Project status & next 24
14:49:03 <debrascott> StuartMackie:^^
14:49:23 <ChrisPriceAB> #info opnfvdocs -> pushing functest results doc patch, working on user guide, working on config guide, working on overview docs.
14:49:50 <debrascott> thanks, ChrisPriceAB
14:49:55 <ChrisPriceAB> #info opnfvdocs, also have an activity to improve pdf tooolchain formatting
14:50:36 <anac1> ChrisPriceAB: do you mean the table formatting ?
14:52:20 <ChrisPriceAB> We have a workaround for that, need to check.  also looking at blank pages.
14:52:20 <debrascott> ashyoung, bin_, fdegir, frankbrockners, r-mibu, trevor_intel, uli-k….^^
14:53:10 <ashyoung> debrascott: Just trying to help narindergupta1 get some charm fixes committed
14:53:44 <ashyoung> And anything else brought to my attention :)
14:54:08 <bin_> we are ready for B release.
14:54:14 <debrascott> thanks for jumping in ashyoung
14:54:24 <debrascott> thanks bin_
14:54:31 <bin_> test code in yardstick,
14:54:31 <anac1> ashyoung: would you like to help analysing the test results (we get get there...) ?
14:54:40 <bin_> docs are also ready
14:54:54 <ashyoung> anac1: Absolutely
14:55:10 <bin_> if anything needs my help, I am happy to
14:55:38 <anac1> ashyoung: thanks ! i will let you know when we get 4 runs and link to the data
14:55:47 <debrascott> narindergupta1, StuartMackie: any update on getting OpenContrail working?
14:56:04 <ashyoung> anac1: Sounds good
14:56:22 <debrascott> bin_: thank you!
14:56:27 <anac1> bin_: help analysing ping 6 results would be great !
14:56:28 <narindergupta1> debrascott: what  oi hear last was team is very close
14:56:40 <narindergupta1> debrascott: and submit the patch soon.
14:56:42 <bin_> anac1: sure
14:57:03 <anac1> bin_: thanks, will let you know when the 4 runs are ok
14:57:05 <bin_> anac1: let's work on it
14:57:14 <debrascott> narindergupta1: thank you, I believe radez is also looking for info to patch with Apex
14:57:21 <bin_> anac1: just let me know then
14:57:30 <anac1> bin_: will do, thanks
14:58:04 <radez> yes, we'd be very interested in completing the contrail work
14:58:40 <debrascott> OK has everyone spoken up who cares too?
14:58:49 <debrascott> any other topics for our last 2 min?
14:59:43 <debrascott> OK, thanks for attending everyone! Have a good day/evening depending on where you are.
14:59:49 <debrascott> #endmeeting