14:43:03 <ChrisPriceAB> #startmeeting Daily Brahmaputra info sharing
14:43:03 <collabot`> Meeting started Mon Feb 15 14:43:03 2016 UTC.  The chair is ChrisPriceAB. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:43:03 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:43:03 <collabot`> The meeting name has been set to 'daily_brahmaputra_info_sharing'
14:43:12 <ChrisPriceAB> Hit us functest!
14:43:18 <ChrisPriceAB> #topic functest
14:43:21 <bin_> nor us :(
14:43:43 <jose_lausuch> ok
14:43:44 <jose_lausuch> here it goes:
14:43:49 <jose_lausuch> #info Fuel: scenarios are OK for most of the test cases. For ONOS scenario we have sometimes problems with SSHing to the floating IPs. Ok for ODL L2/L3 deployments.
14:43:58 <jose_lausuch> #info Fuel: tempest results still under 90%, but some problems have been detected and will do some adaptations in the deployment to fix them. For example, 9 test cases give the error: {u'message': u'No more IP addresses available on network...} or {u'message': u'No more floating ips available.', u'code': 404} If we fix this, we might get close to 90% of success or even above.
14:44:21 <jose_lausuch> #info Compass: no news, everything seems to work as last week: vPing tests OK.  0 errors in Tempest when using ODL-L2 scenario and some errors when using ONOS scenario. Rally almost 100% success on both scenarios.
14:44:38 <jose_lausuch> #info Apex: still troubleshooting the SSH problem with radez when using ODL-L3. Some progress but still not working. I tried myself to run  the floating IP test manually and after several times, and at the beginning the floating IP is reachable, but after some tests its not...
14:45:00 <jose_lausuch> #info Joid: small issue using a wrong flavor by vPing tests... to be fixed today. Also, problem creating a flavor for Promise testcase...  The last job gave some execution problems also with Tempest. Investigation needed on intel-pod5.
14:45:13 <jose_lausuch> #info Joid: gsutil needed on intel-pod5 in order to push the logs to artifacts. Who can help? fdegir ?
14:45:38 <narindergupta> jose_lausuch: i can install
14:46:06 <jose_lausuch> narindergupta: ok, thanks, you might need some credentials or something. Please contact fdegir
14:46:20 <narindergupta> jose_lausuch: ok
14:46:24 <jose_lausuch> narindergupta: I will need your help to fix that flavor issue
14:46:33 <narindergupta> jose_lausuch: sure any time
14:46:38 <jose_lausuch> m1.small not found on intel-pod2 (but it worked on orange pod)
14:46:39 <ChrisPriceAB> thanks jose.  You have all the hands you need on deck?
14:46:50 <jose_lausuch> ChrisPriceAB: yep
14:47:11 <ChrisPriceAB> ok... I don't see YardStick persons onboard.
14:47:13 <narindergupta> jose_lausuch: ping me whenever ready
14:47:26 <jose_lausuch> we got an Angel for Tempest troubleshooting, he is checking everyday the results and providing possible solutions
14:47:35 <jose_lausuch> narindergupta: sure, thanks, maybe after this meeting
14:47:49 <ChrisPriceAB> ash anything to report from compass/onos?
14:48:16 <ChrisPriceAB> I can share next
14:48:21 <ChrisPriceAB> #topic docs update
14:48:41 <ChrisPriceAB> #info ryota is puhsing a bunch of patches to automate the toolchain and finalise some compilation issues.
14:49:05 <ChrisPriceAB> #info may result in patches on other projects.  Keep your eyes open for some filepath patches.
14:49:12 <ashyoung> ChrisPriceAB: not yet, we just got people back online last night
14:49:22 <ChrisPriceAB> #info work ongoing for release notes and reporting docs in parallel.
14:49:30 <ChrisPriceAB> thanks ash.
14:49:40 <ChrisPriceAB> All:  Other topics to report?
14:50:02 <ChrisPriceAB> #topic AoB
14:50:09 <ashyoung> ChrisPriceAB: We do have some things we're chasing down, however. But no news-- lots of threads going with Jonas and others involved.
14:50:24 <ChrisPriceAB> Looks like most activity is focused on know issue trouble shooting.
14:50:35 <ashyoung> yep
14:50:42 <ashyoung> all hands on deck
14:51:08 <ChrisPriceAB> #info taskforce ramping up to address ODL "occasiosnal faults" on SDN scenario's
14:51:27 <ChrisPriceAB> #info focus on ODL issued, may extend to general SDN integration, unknown at this time.
14:51:36 <ChrisPriceAB> #info based on troubleshooting intermittent faults.
14:51:49 <ChrisPriceAB> anyone have readiness of scenario's to report?
14:51:51 <ashyoung> I think we're seeing that it's not isolated to just ODL
14:52:14 <ChrisPriceAB> yeah, I saw that.  maybe a general issue.
14:52:24 <jose_lausuch> ChrisPriceAB: I think we had one for compass, but need to double check. I'll info it tomorrow
14:52:31 <ChrisPriceAB> Ok thanks.
14:52:54 <ChrisPriceAB> #action All project be prepared to provide readiness reports tomorrow on the daily call.
14:53:05 <ChrisPriceAB> #info this will be used in the following TSC discussion.
14:53:17 <ChrisPriceAB> #info looking for stability expectations and current readiness states.
14:53:17 <jose_lausuch> ChrisPriceAB: what do you expect exactly?
14:53:26 <jose_lausuch> a check list with all the tests versus scenario?
14:53:45 <ChrisPriceAB> well, statements on scenario readiness against the target state.
14:54:15 <ChrisPriceAB> known issues (general issues, specific issues) that we may need to carry through the 25th.
14:54:28 <jose_lausuch> ok
14:54:45 <ChrisPriceAB> that's all I have guys.  anything to add or do we dive back into our activity?
14:54:54 <ChrisPriceAB> s/y/ies
14:55:19 <ashyoung> dive back in
14:55:25 <jose_lausuch> yes, lots to do :)
14:55:29 <ChrisPriceAB> thanks all!
14:55:30 <ChrisPriceAB> #endmeeting