14:30:09 <debrascott> #startmeeting Brahmaputra Daily Standup
14:30:09 <collabot`> Meeting started Wed Mar  2 14:30:09 2016 UTC.  The chair is debrascott. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:30:09 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:30:09 <collabot`> The meeting name has been set to 'brahmaputra_daily_standup'
14:30:19 <debrascott> #link agenda https://wiki.opnfv.org/releases/brahmaputra/minutes
14:30:24 <debrascott> #topic roll call
14:30:31 <radez> #info Dan Radez
14:30:42 <narindergupta> #info Narinder Gupta
14:32:51 <debrascott> Hmm, not sure how much we can do if more dont’ join?
14:32:51 <joekidder> #info Joe Kidder
14:33:14 <debrascott> Let’s start with installers then since no test people on yet
14:33:30 <debrascott> Radez: how is progress going on Apex?
14:33:46 <radez> steady as she goes
14:33:51 <radez> had more conversations with ONOS
14:33:52 <debrascott> #Topic installers
14:34:18 <radez> target is probably development that will be post-B2 release
14:34:37 <radez> have a couple patches verifying that should increase test results on L2
14:34:53 <debrascott> radez: are they considering change of architecture then?
14:34:56 <radez> ODL L3 still needs debugging, haven't gotten to it yet
14:35:20 <radez> debrascott: not sure yet, Bob has said they'll be discussing a solution
14:35:41 <debrascott> well that’s a start anyway
14:35:43 <radez> He was in contacts with some folks last night and brough back our concerns from the meeting yeserdtay regarding
14:35:59 <radez> the industry standards
14:36:03 <radez> around routing
14:36:14 <radez> yea, I think it will be a slow moving topic
14:36:24 <bin_> #info Bin Hu
14:36:24 <radez> for now we will probably disable ONOS tests to save resources
14:36:25 <ashyoung> #info Ashlee Young
14:36:38 <debrascott> so document for now right?
14:36:47 <radez> and when we make some progress there reenable to test them
14:37:21 <radez> I think that's the best we can do for now... tthings work manually as expected
14:37:35 <radez> but do not work for the testing env
14:37:47 <radez> so document that limitation and not much else we can do
14:38:01 <radez> without changing something about the LF env to work around it
14:38:07 <ashyoung> Dan, can we have a discussion offline so I can better come up to speed on the issue?
14:38:12 <radez> you bet
14:38:39 <ashyoung> I'm struggling at the moment, trying to get into this with Bob, on our side.
14:38:43 <ashyoung> Thanks!!!
14:39:06 <debrascott> #info Apex-onos document test limitation caused by current onos architecture
14:39:32 <debrascott> radez: so odl-l3 is next on your plate right?
14:40:01 <radez> yes,if we get time on the LF pod today to spin up and debug L3 we'll do that
14:40:08 <debrascott> #info Apex-odl-l3 still troubleshooting
14:40:10 <radez> we made some changes that appear not to have helped
14:40:19 <debrascott> ok ty
14:40:21 <radez> so we need to get back in and look at them
14:40:38 <debrascott> narindergupta: progress on joid scenarios?
14:41:05 <narindergupta> debrascott: we are dicussing with onosfw team and soon we will have working solution
14:41:36 <narindergupta> debrascott: for opencontrail not much progress
14:42:08 <debrascott> narindergupta: have you identified the root cause re: onos issues?
14:42:35 <narindergupta> debrascott: yes it seemd they need the gateway MAC configured
14:42:55 <narindergupta> and there is not reliable way to find out
14:43:03 <narindergupta> so we are planning to hard code it
14:43:16 <debrascott> narindergupta: ok, good.
14:44:00 <debrascott> #info Joid developing solution for ONOS issues: hardcoding gateway MAC configuration
14:44:12 <radez> hm, that's intersteing, I wonder how they are getting it in the Apex env... bcause we do see the traffic hitting the gw
14:44:58 <narindergupta> radez: they tried using arp but that was not reliable
14:45:19 <narindergupta> radez: so we requested them to put a charm option and we can include in bundle
14:45:36 <debrascott> #info Joid next up for troubleshooting: ocl
14:45:37 <narindergupta> during deployment itself and it will be different for different labs
14:45:42 <radez> I would have guessed they are arping in our env, maybe it's more reliable in the LF pod?
14:46:03 <narindergupta> radez: yeah may be.
14:46:29 <debrascott> Does anyone know what’s going on this week with Fuel or Compass?
14:47:08 <debrascott> I’ll ping offline but suspect Jonas is maybe ooo
14:48:38 <debrascott> Joekidder: I see you joined us this morning. How is Armband doing?
14:50:15 <debrascott> ok, here but not paying attention ;)
14:50:48 <debrascott> #Action Debra to have timeline for b-2 posted by this afternoon
14:51:33 <debrascott> Since we don’t have anyone from test here today I think we’ll call it a meeting. Thanks for joining and we’ll chat again tomorrow.
14:51:56 <ashyoung> Thanks!
14:52:04 <debrascott> #endmeeting