14:31:41 <ChrisPriceAB> #startmeeting Brahmaputra Daily Standup
14:31:41 <collabot`> Meeting started Tue Mar  8 14:31:41 2016 UTC.  The chair is ChrisPriceAB. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:31:41 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:31:41 <collabot`> The meeting name has been set to 'brahmaputra_daily_standup'
14:31:46 <ChrisPriceAB> #topic Roll Call
14:31:48 <anac1> #info Ana Cunha
14:31:55 <ChrisPriceAB> #info Chris Price
14:31:58 <ebrjohn> #info ebrjohn Brady Johnson, SFC Project Lead
14:32:01 <morgan_orange> #info Morgan Richomme
14:32:30 <frankbrockners> #info Frank Brockners
14:32:44 <ChrisPriceAB> will give a couple of minutes for people to attend
14:33:47 <timirnich> #info Tim Irnich (SDN VPN PTL)
14:34:24 <ashyoung> #info Ashlee Young
14:34:33 <joekidder_> #info Joe Kidder
14:34:35 <fdegir> #info Fatih Degirmenci
14:34:39 <ChrisPriceAB> ok let's get rolling.
14:34:50 <ChrisPriceAB> #topic Action point follow up
14:35:00 <[1]JonasB> #info Jonas Bjurel
14:35:17 <ChrisPriceAB> #info Update on Jira issue for tracking our ONOS/ODL issues?
14:35:36 <ChrisPriceAB> sorry ashyoung, only wrote one AP last meeting
14:37:27 <ashyoung> Was I supposed to write numerous ones?
14:37:37 <ChrisPriceAB> no just something to track
14:38:03 <ChrisPriceAB> OK, let's come back to it.
14:38:41 <ChrisPriceAB> #topic scenario status updates
14:38:42 <ashyoung> I created a ticket with several watchers
14:39:00 <ChrisPriceAB> #undo
14:39:00 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x300d650>
14:39:08 <ChrisPriceAB> ok, can you link it in plz?
14:40:26 <ChrisPriceAB> have to move on.
14:40:28 <ChrisPriceAB> #topic scenario status updates
14:41:12 <ChrisPriceAB> #info we have 9 scenario's in "unstable state", scenario's currently under troubleshooitng please # in your status
14:41:49 <ChrisPriceAB> do we have narindergupta1 to provide an OCL update?
14:42:31 <narindergupta1> ChrisPriceAB: no update yet as team is still debugging
14:42:54 <ChrisPriceAB> ok thanks narinder, please keep us informed
14:42:59 <narindergupta1> for ONOS Jack from intel is not able to get gateway MAC yet
14:43:05 <ashyoung> #info https://jira.opnfv.org/browse/APEX-109
14:43:09 <narindergupta1> so its on hold
14:43:28 <ChrisPriceAB> Ok, who do I need to harass to get you that information?
14:43:49 <morgan_orange> when you speak about unstable scenario, you mean new scenario that are not integrated in CI, right?
14:44:10 <ChrisPriceAB> I mean scenario's that are not in a "release ready state"
14:44:30 <morgan_orange> ok except compass/ocl, I do not see any run in CI
14:44:36 <morgan_orange> since 7 days of such scenario
14:44:39 <ChrisPriceAB> To my understanding this includes:  SDNVPN, SFC, OVS, KVM, ODLL3 and a few others with issues related to APEX-109
14:45:01 <morgan_orange> ok so correction 1 run odl_l2-bgpvpn since 1 week
14:45:17 <morgan_orange> 5 apex/odl_l3
14:45:27 <morgan_orange> for ovs is is Ok
14:45:31 <ebrjohn> The status of the SFC scenario hasnt changed recently. Its working with basic Yardstick tests, but no specific SFC Yardstick cases yet
14:45:33 <timirnich> SDNVPN status: scenario runs in dev lab, a number of commites are under review
14:46:23 <ChrisPriceAB> ebrjohn, do you have a plan in place to get the test cases integrated?  Do you need specific support for that worl?
14:46:35 <timirnich> SDNVPN cont'd: in addition we have filed a bug in ODL, ETA for fix is unknown at this stage
14:47:02 <ChrisPriceAB> timirnich, can you link the ODL Bug.  We have 4 days remaining to get bigfixes into Beryllium stable.
14:47:22 <timirnich> #link https://bugs.opendaylight.org/show_bug.cgi?id=5463
14:47:36 <ChrisPriceAB> Thanks, I'll follow up with the ODL guys on that.
14:47:37 <ebrjohn> ChrisPriceAB: we are starting to work on it now. Bryan Sullivan has volunteered to help with the Apex setup, and there are some Ericsson folks that will work on the Fuel setup
14:48:01 <ChrisPriceAB> thanks ebrjohn.
14:48:32 <ChrisPriceAB> morgan_orange:  QQ on OVS, do we know if the results are positive?
14:48:58 <ChrisPriceAB> Is it "ready" for consecutive testing?  If that is not known I will follow up with the OVS scenario owner.
14:49:19 <ChrisPriceAB> #info work is ongoing on OCL scenario's
14:49:37 <ChrisPriceAB> #info SDNVPN scenario is dependant on a bug in ODL https://bugs.opendaylight.org/show_bug.cgi?id=5463
14:50:04 <ChrisPriceAB> #info SFC scenario is undergoing further integration, test integration is planned resources in place.
14:50:08 <morgan_orange> Tempest success rate is about 80 (and not 90 as we expect) but other tests seem Ok (we accepted a 80% success rate for other scenarios..) =http://testresults.opnfv.org/dashboard/ select fuel
14:50:49 <ChrisPriceAB> #info #info OVS scenario is working with slightly low test results.  Evaluation need to be done and reported for eveluation.
14:50:56 <ChrisPriceAB> #undo
14:50:56 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2b3c390>
14:51:01 <[1]JonasB> We have a patch hanging which will most likely improve tempest success rate.
14:51:01 <ChrisPriceAB> #info OVS scenario is working with slightly low test results.  Evaluation need to be done and reported for eveluation.
14:51:10 <ChrisPriceAB> thanks Jonas
14:51:29 <morgan_orange> but few scenario run in CI
14:52:34 <ChrisPriceAB> #info Issues remain on the ODL/ONOS deployments requiring MAC addressing.  Investigations ongoing, clarification required on the solution.  The current workaround requires MAC address configuration per POD.
14:52:34 <morgan_orange> last run 24th of february
14:53:36 <ChrisPriceAB> do we have any status on the KVM scenario?
14:54:27 <[1]JonasB> ChrisPriceAB: I'll need to check with Ruijing for KVM
14:54:30 <morgan_orange> as far as I can see on Functest dashboard => never run in CI so far
14:54:51 <ChrisPriceAB> ok, thanks
14:55:19 <ChrisPriceAB> radez & rozet are not online I will chase them independantly.
14:56:10 <morgan_orange> maybe an info to share, apex has been deployed and tested In Nokia future Open Labs. They got much better results in tests than on the LF POD...
14:56:25 <morgan_orange> same probelm than joid with better results on orange POD2
14:56:32 <ChrisPriceAB> Do any scenario owners have a published plan for stability work on the outstanding scenario's  (I should know but sorry I don't)
14:57:03 <ChrisPriceAB> If not then I will put together something to capture that in order to ensure we have CI and infra available at needed times.
14:57:28 <ChrisPriceAB> ALso to give test information on when they need to be involved on scenario evaluation runs.
14:58:02 <ChrisPriceAB> #action chripriceab to establish with scenario owners a per scenario stability plan.
14:58:09 <ChrisPriceAB> #topic AoB
14:58:30 <ChrisPriceAB> Anything to add we have a couple of minutes only.
14:59:03 <timirnich> small clarification
14:59:27 <timirnich> SDN VPN scenario will pass current tests also without ODL bug being fixed since we can run with 2 DPNs only
14:59:56 <morgan_orange> not AoB (directly related to previous topic) do you have the list of 9 scenarios/scenarios owner somewhere?
15:00:22 <ebrjohn> #info Im the owner of the SFC scenarios
15:00:40 <ChrisPriceAB> sorry guys, TSC. will come back to these
15:00:40 <ChrisPriceAB> #endmeeting