14:26:55 <ChrisPriceAB> #startmeeting Brahmaputra Daily Standup
14:26:55 <collabot`> Meeting started Wed Mar  9 14:26:55 2016 UTC.  The chair is ChrisPriceAB. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:26:55 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:26:55 <collabot`> The meeting name has been set to 'brahmaputra_daily_standup'
14:27:47 <ChrisPriceAB> #topic Meeting items to discuss
14:28:05 <ChrisPriceAB> #info General agenda for the meeting
14:28:15 <ChrisPriceAB> #info Needed cadence of the meeting
14:28:29 <ChrisPriceAB> #info Handling of meeting informations
14:29:00 <ChrisPriceAB> ok, will wait for people to join before moving on
14:29:07 <ChrisPriceAB> #topic Roll Call
14:29:25 <ChrisPriceAB> #info Chris Price
14:29:48 <morgan_orange> #info Morgan Richomme
14:31:22 <narindergupta> #info Narinder Gupta
14:31:26 <anac1> #info Ana Cunha
14:32:25 <ChrisPriceAB> Ok, let's get rolling
14:32:40 <ChrisPriceAB> #topic General agenda for the meeting
14:32:41 <ebrjohn> #info ebrjohn Brady Johnson, SFC
14:33:03 <ChrisPriceAB> #info I want to have a clear agenda, I was thinking of something like:
14:33:13 <ChrisPriceAB> #info 1) Action Point review
14:33:21 <ChrisPriceAB> #info 2) Open Info sharing
14:33:30 <ChrisPriceAB> #info 3) Scenario reporting
14:33:39 <ChrisPriceAB> #info 4) Stability and release readiness reporting
14:34:32 <ChrisPriceAB> Scenarios to be tracked include:  os-odl_l3-nofeature  - ?, os-odl_l2-sfc  - Brady, os-ocl-nofeature  - Narinder, os-odl_l2-sdnvpn  - Tim Irnich, os-nosdn-ovs  - ??, os-nosdn-kvm  - ??
14:34:40 <ChrisPriceAB> Is that OK with all?
14:35:12 <ChrisPriceAB> I sense no objection, moving on
14:35:15 <ChrisPriceAB> #topic Needed cadence of the meeting
14:35:21 <ebrjohn> looks ok to me
14:35:22 <anac1> ChrisPriceAB: ok
14:36:04 <ChrisPriceAB> #info do we need a daily stand up, or shall we reduce to mon-wed-fri or tue-thur?
14:36:22 <ebrjohn> +1 for reducing the cadence
14:36:24 <anac1> i'd prefer to reduce the frequency
14:36:26 <morgan_orange> +10
14:36:57 <ChrisPriceAB> #info we agree to reduce the cadence.
14:36:57 <ashyoung> #info Ashlee Young
14:37:24 <ChrisPriceAB> #info I will send an invite for Tuesday and Thursday if that is OK.
14:37:38 <anac1> thursday is tech discuss
14:38:01 <ChrisPriceAB> ah OK, maybe Tuesdays and Fridays?
14:38:02 <anac1> tues & fri ?
14:38:04 <anac1> yes
14:38:07 <ChrisPriceAB> :D
14:38:10 <ChrisPriceAB> Ok
14:38:13 <ChrisPriceAB> #topic Handling of meeting informations
14:38:45 <ChrisPriceAB> Currently I don't have a plan for information sharing handling.  What is our preference for tracking progress to b.2.0?
14:39:34 <ChrisPriceAB> #info shall I set up a https://wiki.opnfv.org/releases/brahmaputra/2.0.release.plan
14:39:44 <ebrjohn> Im wondering if there are any sort of guidelines or intermediate dates???
14:40:01 <ebrjohn> I think a 2.0 release plan would be helpfull
14:40:24 <ChrisPriceAB> Currently we have a sketch check the mail I sent yesterday.  I can ad to to the above, for now you can check https://etherpad.opnfv.org/p/steps_to_brahmaputra
14:40:42 <ebrjohn> +1 for capturing the info in the wiki
14:40:44 <ChrisPriceAB> #info chris will update the wiki with dates and scenario status tracking
14:41:03 <ChrisPriceAB> #topic Current status reporting.
14:41:31 <anac1> #info no news from yardstick - no added scenarios to release
14:41:45 <ebrjohn> #info no news from SFC
14:41:50 <ChrisPriceAB> #info will check daily on the status of each scenario.  Scenario owners should report as often as posible, we can use the wiki and correlate information on these meetings
14:42:20 <ChrisPriceAB> #info scenario owners afaict are (and making this up a little):
14:42:34 <ChrisPriceAB> #info os-ocl-nofeature  - Narinder (currently)
14:42:44 <ChrisPriceAB> #info os-odl_l2-sdnvpn  - Tim Irnich
14:42:52 <ChrisPriceAB> #info os-odl_l2-sfc  - Brady
14:43:02 <ChrisPriceAB> #info os-nosdn-ovs  - ?? (Fuel)
14:43:13 <ChrisPriceAB> #info os-nosdn-kvm  - ?? (Fuel)
14:43:26 <ChrisPriceAB> #info os-odl_l3-nofeature  - ?? (Apex)
14:43:42 <ChrisPriceAB> Is this reasonable and do we have other names to add to these scenario's
14:43:58 <ChrisPriceAB> I have intentionally left the installer name off these
14:44:07 <ebrjohn> The SFC scenario is correct
14:44:28 <ChrisPriceAB> narindergupta is that ok?
14:44:46 <ChrisPriceAB> ^^ os-ocl-nofeature  - Narinder (currently)
14:44:51 <narindergupta> ChrisPriceAB: yeah ok with me still
14:44:55 <ChrisPriceAB> ok thanks
14:45:01 <narindergupta> no progress from the ocl team though
14:45:11 <ChrisPriceAB> #actio chrispriceab to do more wiki work and set up the b.2.0 release wiki
14:45:12 <narindergupta> working on debugging the same
14:45:17 <ChrisPriceAB> #action chrispriceab to do more wiki work and set up the b.2.0 release wiki
14:45:22 <ChrisPriceAB> thanks narindergupta
14:45:37 <ChrisPriceAB> #topic Scenario release readiness
14:45:45 <ChrisPriceAB> #info any further updates form the testing teams?
14:45:56 <narindergupta> ChrisPriceAB: need to add os-onos-nofeature as well
14:46:06 <anac1> #info no news from yardstick
14:46:19 <ChrisPriceAB> morgan_orange I assume the same?
14:46:29 <morgan_orange> to be sure to follow on the scenario, no dependency towards the installer, Narinder follows ocl scenario for all the installers?
14:46:32 <ebrjohn> #info no news from SFC
14:46:45 <morgan_orange> #info no news from Functest on the new scenario
14:47:15 <ChrisPriceAB> ok, well let me do my action point and get clear dates and repoting up on the wiki page.
14:47:33 <ChrisPriceAB> I will call for meetings on Friday and Tuesday moving forward.
14:47:47 <ChrisPriceAB> And will chase everyone offline most of the rest of the time. :D
14:48:07 <ChrisPriceAB> ok thanks all, anything else (sorry have to close early)
14:48:09 * ebrjohn sounds good
14:48:10 <ChrisPriceAB> #topic AoB
14:48:55 <ChrisPriceAB> ok done.  let's meet on friday and give clear updates
14:48:59 <ChrisPriceAB> #endmeeting