13:33:24 <ChrisPriceAB> #startmeeting Brahmaputra.2.0 release standup
13:33:24 <collabot> Meeting started Tue Mar 22 13:33:24 2016 UTC.  The chair is ChrisPriceAB. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:33:24 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:33:24 <collabot> The meeting name has been set to 'brahmaputra_2_0_release_standup'
13:33:31 <ChrisPriceAB> #topic roll call
13:33:36 <ChrisPriceAB> #info Chris Price
13:34:04 <narindergupta> #info Narinder Gupta
13:35:02 <ChrisPriceAB> morning narindergupta
13:35:23 <narindergupta> ChrisPriceAB: hi good afternoon
13:35:51 * ChrisPriceAB is enjoying the california rains this week :)
13:36:04 <narindergupta> ChrisPriceAB: cool :)
13:36:27 <uli-k_> #info Uli
13:36:41 <fdegir> #info Fatih Degirmenci
13:36:52 <ChrisPriceAB> ok, let's get rolling.  I am assuming I will have to chase some people down individually this week for the freeze.
13:36:53 <morgan_orange> #info Morgan Richomme
13:36:58 <[1]JonasB> #info Jonas Bjurel
13:37:00 * fdegir thinks uli-k_ was fast enough to catch Ray's invitations
13:37:10 <uli-k_> :D
13:37:33 <ChrisPriceAB> Apologies for missing the friday meeting.  A came down sick late last week.
13:37:40 <ChrisPriceAB> :)
13:38:17 <ChrisPriceAB> #topic b.2.0 status
13:38:32 <narindergupta> i can start with JOID
13:38:34 <ChrisPriceAB> #link https://wiki.opnfv.org/releases/brahmaputra/2.0.release.plan current status and information
13:38:47 <ChrisPriceAB> Thanks narinder, please do
13:39:11 <narindergupta> JOID is enabling the onos and currently four deployment test in progress. Hopefully will be done in couple of days
13:39:32 <narindergupta> onos does not support vssh only vping
13:40:00 <narindergupta> so yardstick can not passed. I am hoping that would be acceptable.
13:40:34 <narindergupta> funtest almost passing 90%
13:40:41 <narindergupta> and rally 100%
13:41:02 <ChrisPriceAB> We are going to be be in situations where we need to carry limitations through the release.  Lets clearly document it and raise tickets for the next release and upstream.
13:41:20 <narindergupta> ok sounds good to me
13:41:43 <ChrisPriceAB> Thanks narindergupta, that was for os-onos  I assume
13:41:53 <narindergupta> correct
13:41:55 <ChrisPriceAB> any inforation on os-ocl-nofeature
13:42:16 <narindergupta> for ocl it seems official version of ocl supporting liberty will be in April
13:42:36 <ChrisPriceAB> Ah OK.  So planning to bring that in to the second iteration?
13:42:44 <narindergupta> we have a ocl deployed fully but some issues in creating network and juniper team is debugging
13:42:48 <narindergupta> correct
13:43:29 <ChrisPriceAB> ok, thanks.  So for JOID scenario freeze B.2.0 we have stablilised os-onos with known limitations.
13:43:30 <morgan_orange> for onos, scenario I did not catch why yardstick was not fine,it is fine with compass/onos,
13:44:01 <narindergupta> morgan_orange: it seems vssh is known limitation on onos as per onos team
13:44:13 <narindergupta> and yardstick can not do ssh and fails there
13:44:34 <morgan_orange> hmm
13:44:45 <narindergupta> i may be wrong as i am not yardstick expert.
13:45:09 <morgan_orange> the limitation is the vPing_userdata (a fix has been found recetently but so far it was a limitation)
13:45:22 <morgan_orange> the vPing based on SSH is supposed to work
13:45:47 <morgan_orange> if you select http://testresults.opnfv.org/dashboard/#
13:45:52 <morgan_orange> select vPing duration
13:45:57 <morgan_orange> it is the ssh case
13:46:01 <ChrisPriceAB> I don't see anac1 on.  We can check after this and make sure we capture this issue accurately.  naringergupta can you double check with anac1?
13:46:24 <morgan_orange> it is OK with fuel and compass, no value with apex and joid
13:46:34 <narindergupta> ChrisPriceAB: sure i will confirm
13:46:46 <narindergupta> morgan_orange: here is run https://build.opnfv.org/ci/view/joid/job/yardstick-joid-orange-pod2-daily-brahmaputra/42/console where ssh failed
13:46:49 <morgan_orange> vPing_user data not run on all the installers (and vIMS as well)
13:46:56 <ChrisPriceAB> #action narindergupta to clarify the vssh issue with anac1 and ensure we have accurately outlined the issue in the scenario.
13:47:07 <morgan_orange> we have to cross check with Ana
13:47:24 <morgan_orange> maybe a simple issue of timeout
13:47:27 <ChrisPriceAB> Jonas can you provide Fuel updates.
13:47:33 <morgan_orange> vPing duration with onos is much monger
13:47:34 <[1]JonasB> #info Fuel: os-nosdn-kvm scenario now passing Functest + Yardstick, work ongoing with os-nosdn-ovs, os-odl_l2-bgpvpn and os-odl_l2-sfc as well as SR uplift of ODL.
13:47:45 <morgan_orange> if you look at fuel => 267s
13:48:10 <[1]JonasB> #info Fuel does not intend to participate in the March release but were targeting the April release.
13:48:13 <morgan_orange> with odl_l2 80s =>, nosdn => 40s
13:48:44 <ChrisPriceAB> #info would it be worth adding os-nosdn-kvm to the upcoming B.2.0 release activity?
13:48:58 <narindergupta> morgan_orange: even for joid it is 257
13:49:23 <morgan_orange> narindergupta: for joid, we do not have any figure for the vPing with ONOS
13:49:54 <morgan_orange> narindergupta: odl_l2 = 45s, nosdn = 40s on Orange POD2
13:50:03 <narindergupta> morgan_orange: i ran it yesterday we have result
13:50:18 <[1]JonasB> ChrisPriceAB: I rather push a bigger package to 3.0 to avoid the overhead it otherwise creates.
13:50:21 <morgan_orange> narindergupta: you are right there is 1 result
13:50:28 <morgan_orange> 265s
13:50:35 <ChrisPriceAB> Ok, thanks Jonas.
13:50:51 <morgan_orange> so it is fine frum Functest perspective, sorry I did not check the result (currently only 1)
13:50:53 <ChrisPriceAB> Do we have someone to provide an update from the compass or Apex teams online?
13:51:17 <narindergupta> morgan_orange: yeah i am runinng all 4 runs so that results will be there
13:51:34 <morgan_orange> narindergupta: OK, so to be discussed with Ana
13:51:57 <ChrisPriceAB> Ok, I will chase down the others and make sure we get our update for the freeze.
13:52:23 <ChrisPriceAB> looks like an incremental update in B.2.0 with more coming in B.3.0 which is cool.
13:52:44 <ChrisPriceAB> #action all scenario oenwers to update https://wiki.opnfv.org/releases/brahmaputra/2.0.release.plan
13:53:20 <ChrisPriceAB> QQ, do we atill have issues with heat based configuration of ONOS/ODL?
13:53:26 <ChrisPriceAB> QQ, do we still have issues with heat based configuration of ONOS/ODL?
13:55:03 <ChrisPriceAB> :D  Ok, more details to chase down with the scenario owners...
13:55:16 <ChrisPriceAB> thanks all, need to prep for the TSC call.
13:55:16 <[1]JonasB> ChrisPrice: Yes, we're trying an SR of ODL + new patched OS mech driver to see if it improves
13:55:17 <morgan_orange> what about the scenario such as joid-nosdn, there were not documented in Functest (not the 4 run) in B release but now it is OK
13:55:24 <ChrisPriceAB> thanks Jonas!
13:55:46 <ChrisPriceAB> #info the Colorado weekly meetings will begint this week during the hour after the TSC call.
13:56:03 <narindergupta> morgan_orange: good news we are getting intel pods online. soon we wll have new switches configured.
13:56:11 <ChrisPriceAB> #info project planning and high level design processes are on the agenda this week, so please attend if you can.
13:56:21 <ChrisPriceAB> #topic AoB
13:57:47 <morgan_orange> according to http://artifacts.opnfv.org/functest/brahmaputra/docs/release-notes/functest-release.html#scenario-matrix
13:57:49 <narindergupta> fdegir: will be needing your help again after that to setup jenkins there as we have to wipe out existing jump host.
13:58:00 <morgan_orange> I could add fuel/onos, joid/nosdn and maybe joid/onos
13:58:07 <morgan_orange> fuel/ovs?
13:58:18 <fdegir> narindergupta: would be happy to help - just send an email with what needs to be done and we fix
13:58:22 <ChrisPriceAB> thanks all, calling this and moving myself over to the TSC call.
13:58:24 <narindergupta> morgan_orange: also nosdn should be there fot joid
13:58:29 <ChrisPriceAB> #endmeeting