14:59:02 <dmcbride> #startmeeting OPNFV Colorado Release
14:59:02 <collabot`> Meeting started Tue Mar 29 14:59:02 2016 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:59:02 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:59:02 <collabot`> The meeting name has been set to 'opnfv_colorado_release'
15:05:20 <frankbrockners> #info Frank Brockners
15:05:35 <frankbrockners> GTM: https://www.gotomeeting.com/join/971789629
15:05:51 <Simona> #info Simona Coppola Intel
15:06:00 <bin_> #info Bin Hu (IPv6)
15:06:08 <anac1> #info Ana Cunha (Yardstick)
15:06:12 <ChrisPriceAB> #info Chris Price
15:06:27 <trozet> #info Tim Rozet (Apex)
15:06:35 * ChrisPriceAB will have to leave the IRC behind but will stay on goto
15:10:09 <dmcbride> #action dmcbride to document Brahmaputra retrospective notes in the wiki
15:29:23 <dmcbride> #action dmcbride to investigate confluence plugin for Jira
15:30:51 <ljlamers_> #info Larry Lamers
15:48:33 <bryan_att> #info Bryan Sullivan
15:50:28 <bryan_att> the scenario config input to the installer is exactly what I am looking into using TOSCA.
15:51:38 <bryan_att> Basically we should be able to have a generic installer that deploys the OPNFV system using TOSCA as the template tool for all nodes, services, relationships, etc. And use off the shelf VNFMs to deploy the system (next step). But in the interim we at least have a standardized format for the config input to the installers
15:53:30 <bryan_att> I proposed a talk at the Berlin summit where I will demo the addition of a feature to OPNFV installs using a procedure that has nothing to do with whatever installer created the install.
15:56:10 <bryan_att> the goal is to simplify the scenarios by removing features from the permutations, at least per the customization of installer-specific scripts. basically the features should be add-able after the base install using a common install mechanism, if the feature isn't "core" to the system.
15:56:46 <bryan_att> We can then test these scenario+feature in CI/CD as normal, but simplify the installer process for the base install.
16:00:32 <dmcbride> #action dmcbride setup meeting to discuss scenario activities
16:23:50 <dmcbride> #endmeeting