13:30:01 <ChrisPriceAB> #startmeeting Brahmaputra release meeting
13:30:01 <collabot> Meeting started Tue Apr 12 13:30:01 2016 UTC.  The chair is ChrisPriceAB. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:30:01 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:30:01 <collabot> The meeting name has been set to 'brahmaputra_release_meeting'
13:30:18 <ChrisPriceAB> #topic roll call
13:30:24 <ChrisPriceAB> #info Chris Price
13:31:04 <uli-k> #info Uli Kleber
13:31:07 <joekidder> #info Joe Kidder
13:31:33 <ChrisPriceAB> hey folks
13:32:28 <ChrisPriceAB> limited people online, maybe timirnich trozet anac1 and others will show up shortly
13:32:41 <trozet> im here
13:32:57 <anac1> im here
13:33:41 <ChrisPriceAB> hi guys.  want to run through quickly and capture state.  (I'm in a meeting as I type so am a little unstructured)
13:33:51 <ChrisPriceAB> meeting == 2 days of fun
13:34:19 <ChrisPriceAB> #topic Brahmaputra.3.0 troubleshooting status
13:34:36 <ChrisPriceAB> #info 3.0 Scenario troubleshooting freeze, deadline:  April 20, 2016
13:35:13 <ChrisPriceAB> trozet do you have a status update for ocl?  (or is it only narindergupta who is working on that?)
13:35:28 <ChrisPriceAB> scenario update from apex?
13:35:47 <trozet> ChrisPriceAB: for OC it will be targeted for colorado, we added the bgpvpn scenario
13:35:51 <trozet> for B3.0
13:36:02 <trozet> ChrisPriceAB: we should have had our first functest run on it last night, need to check the results
13:36:17 <ChrisPriceAB> cool
13:36:39 <ChrisPriceAB> #info apex scenario update on bgpvpn scenario, deployment troubleshooting ongoing
13:36:45 <jose_lausuch> trozet: can you point me to the daily job with that and running functest?
13:37:39 <trozet> jose_lausuch: yeah just a sec
13:37:55 <jose_lausuch> ok
13:37:57 <jose_lausuch> ty
13:38:03 <trozet> jose_lausuch: https://build.opnfv.org/ci/job/apex-daily-brahmaputra/89/console
13:38:26 <ChrisPriceAB> thanks guys.
13:38:34 <jose_lausuch> thanks trozet
13:38:48 <timirnich> #info Tim Irnich (SDN VPN)
13:38:50 <trozet> np
13:38:53 <jose_lausuch> trozet: do you have bgpvpn scenario active already?
13:38:53 <timirnich> Hi folks sorry for being late
13:39:08 <ChrisPriceAB> I had an action from last week to hunt down scenario owners but have not had time to manage it.
13:39:32 <ChrisPriceAB> hi timirnich, any update on bgovpn scenario's.  trozet has alsready reported on apex
13:39:57 <timirnich> First successful deploy including all ODL patches finished few minutes ago
13:39:57 <trozet> jose_lausuch: what do you mean? active in jenkins?
13:40:09 <timirnich> Niko is running tests now
13:40:15 <timirnich> looks good overall
13:40:19 <jose_lausuch> trozet: yes
13:40:27 <jose_lausuch> timirnich: I mean on apex, with trozet's integration :)
13:40:40 <trozet> jose_lausuch: https://build.opnfv.org/ci/job/apex-deploy-baremetal-os-odl_l2-bgpvpn-ha-brahmaputra/
13:40:54 <trozet> daily should execute it next I think
13:40:58 <ChrisPriceAB> #info sdnvpn completed deployment with all patches complete and undergoing troubleshooting.
13:41:00 <jose_lausuch> ya, is that to be part of b3?
13:41:04 <trozet> yeah
13:41:07 <jose_lausuch> ok
13:41:14 <ChrisPriceAB> timirnich, do we have a solution for the patching of ODL for the deployment?
13:41:23 <jose_lausuch> it will be intesresting to see if nikolas fixes worked also for apex :)
13:41:37 <trozet> timirnich, ChrisPriceAB: which patches are needed for sdnvpn with ODL?
13:41:54 <timirnich> ChrisPriceAB: yes we have some midstream patches as a workaround until ODL Be SR2 - agreed with Fuel
13:42:13 <trozet> I'm using a build for SFC that im going to patch into stable/b which is an early SR2 build that contains an SFC fix, it probably has the SDNVPN fixes as well if they were pushed at least 2 days ago
13:42:28 <ChrisPriceAB> seems like trozet and timirnich have a short discussion reauired.  :D
13:43:10 <timirnich> trozet: we did not want to make an OPNFV release consuming a gery build from ODL, that is why we went for the midstream patching approach
13:43:16 <timirnich> *grey
13:43:16 <ChrisPriceAB> #action timirnich and trozet to discuss bgpvpn ODL patching in Apex
13:43:45 <ChrisPriceAB> any updates from the testing projects?
13:44:18 <jose_lausuch> well, basically the same
13:44:32 <jose_lausuch> bgpvpn tests are being fixed and tested currently
13:44:36 <jose_lausuch> on fuel (for now)
13:44:47 <ChrisPriceAB> did you patch the sequential fix in stable?  was it labelled 2.0?
13:44:49 <jose_lausuch> soon on apex as well
13:44:58 <anac1> #info yardstick measurements for sfc scenario, need to check if all test cases are included
13:44:58 <jose_lausuch> well, the fix came yesterday
13:45:04 <jose_lausuch> I should label it now as 2.0 right?
13:45:06 <ChrisPriceAB> :) ok for 3.0 then
13:45:15 <jose_lausuch> sorry, 3.0
13:45:24 <jose_lausuch> opps.. we dont have 2.0 label...
13:45:25 <ChrisPriceAB> no we passed that, just follow 3.0 process https://wiki.opnfv.org/display/SWREL/3.0.release.plan
13:45:54 <ChrisPriceAB> it's OK we did not label repo's in 2.0 that did not deliver into the release.
13:46:03 <jose_lausuch> ok
13:46:18 <jose_lausuch> I'll label with 3.0 as soon as we have the proof it works :)
13:46:23 <ChrisPriceAB> ok, guys I have to run.  Too many things on today.
13:46:32 <ChrisPriceAB> jose_lausuch -> https://wiki.opnfv.org/display/SWREL/3.0.release.plan
13:46:42 <trozet> says 3.0 release is April 28
13:46:50 <ChrisPriceAB> #topic hot items for 3.0
13:46:51 <trozet> so we dont need to tag until the 27th deadline
13:46:53 <jose_lausuch> ok sorry
13:46:57 <jose_lausuch> sure
13:47:02 <ChrisPriceAB> any items we should focus on?
13:47:14 <ChrisPriceAB> before next meeting?
13:47:30 <ChrisPriceAB> Aside from stability of scenario's as we freeze mid next week for 3.0.
13:48:06 <anac1> not from me
13:48:30 <ChrisPriceAB> Ok, again sorry for being overbooked and underprepared.  Life catches up with us all.
13:48:43 <ChrisPriceAB> we shall call this an I will run off to prepare for the TSC
13:48:50 <ChrisPriceAB> #endmeeting