13:30:36 <ChrisPriceAB> #startmeeting Brahmaputra.3.0 release meeting
13:30:36 <collabot> Meeting started Tue Apr 19 13:30:36 2016 UTC.  The chair is ChrisPriceAB. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:30:36 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:30:36 <collabot> The meeting name has been set to 'brahmaputra_3_0_release_meeting'
13:30:40 <ChrisPriceAB> #roll call
13:30:50 <ChrisPriceAB> #topic roll call
13:30:55 <ChrisPriceAB> #info Chris Price
13:32:10 <jose_lausuch> #info Jose Lausuch
13:32:18 <jose_lausuch> last day, noone attended :)
13:32:44 <ChrisPriceAB> ...
13:32:50 <jose_lausuch> this time looks similar..
13:33:00 <morgan_orange> hello
13:33:09 <jose_lausuch> maybe nothing to report ?
13:33:12 <ChrisPriceAB> Oh on Friday you mean?  Well we cancelled that one as a  standing meeting...
13:33:21 <ChrisPriceAB> hi morgan
13:33:27 <morgan_orange> hi ChrisPriceAB
13:33:46 <ChrisPriceAB> Or on tuesday last week?
13:33:55 <jose_lausuch> mmmm, I'm not sure
13:33:57 <morgan_orange> according to http://testresults.opnfv.org/reporting/index-status-apex.html
13:33:59 <trozet> #into Tim Rozet
13:34:15 <trozet> #info Tim Rozet
13:34:15 <trozet> heh
13:35:09 <ChrisPriceAB> no need for Harakiri yet tim
13:35:23 <ChrisPriceAB> or ever...
13:35:35 <ChrisPriceAB> Ok, let's get started and done quickly.
13:35:46 <ChrisPriceAB> #topic scenario updates for B.3.0
13:35:51 <morgan_orange> I see a new scenario for apex odl_l2-bgpvpn, ocl still run on compass, no new scenario on fuel, no new scenario on joid (but CI back again)
13:36:26 <jose_lausuch> yes, apex integrated gbpvpn and we enabled apex in our dependencies for that scenario
13:36:27 <ChrisPriceAB> trozet want to give an update on apex scenario's?
13:36:42 <trozet> yeah
13:37:04 <trozet> #info for next SR we will include bgpvpn, and ceph on compute nodes, along with other fixes
13:37:18 <trozet> #info SFC is also fixed and works
13:37:31 <ChrisPriceAB> nice.
13:37:57 <ChrisPriceAB> Do we have system testing in place for BGPVPN and SFC or just the Robot tests?
13:38:28 <trozet> no testing
13:38:33 <ChrisPriceAB> ok.
13:38:35 <trozet> we are trying to get bgpvpn tests to run for functest
13:38:47 <ChrisPriceAB> is more a question for timirnich and brady
13:39:25 <jose_lausuch> #info bgpvpn already works on fuel bgpvpn scenario, and enabled for apex.
13:39:28 <jose_lausuch> it should run soon :)
13:39:32 <ChrisPriceAB> yeah and the functest suites are the same as the odl suites for vpn right?
13:39:41 <jose_lausuch> no no
13:39:49 <jose_lausuch> we test bgpvpn using tempest
13:40:11 <jose_lausuch> we still run our ODL robot tests, but the bgpvpn functionality is done in tempest
13:40:15 <jose_lausuch> 2 test cases to be precise
13:40:18 <ChrisPriceAB> oh, ok cool.  DO we test traffic on the VPN's as well or just the interface testing?
13:40:28 <morgan_orange> test of the API
13:40:40 <ChrisPriceAB> ok sweet.  just getting my facts together.  :D
13:41:18 <ChrisPriceAB> #info no other scenario owners are on the IRC channel to report.
13:41:34 <ChrisPriceAB> #action chrispriceab to again try find time to chase down scenario owners.
13:41:58 <ChrisPriceAB> #topic 3.0 Scenario troubleshooting freeze
13:42:07 <ChrisPriceAB> Are we on track for freeze for the above scenario's?
13:42:26 <ChrisPriceAB> #link https://wiki.opnfv.org/display/SWREL/3.0.release.plan timeplan for 3.0 scenario's
13:42:51 <trozet> ChrisPriceAB: whats troubleshooting freeze mean
13:43:09 <trozet> ChrisPriceAB: like no more testing or new fixes?
13:43:09 <ChrisPriceAB> :D why would you ask that !?!
13:43:12 <trozet> LOL
13:43:36 <ChrisPriceAB> I have understood it to mean that if we don't have the scenario pieces in place by then we will drop it for the current iteration.
13:43:39 <jose_lausuch> maybe a new column "Description" next to "Date" would be useful :D
13:44:16 <ChrisPriceAB> If we have the pieces in place and it is deploying we freeze it and push for the "release ready" testing to be done.
13:44:40 <ChrisPriceAB> It's the hard stop to allow th testing teams time ot run the iteratrions on something that is not going to change.
13:45:11 <ChrisPriceAB> that a good enough description trozet?
13:45:43 <jose_lausuch> and then it's when we complain :p
13:45:49 <trozet> ok
13:45:53 <ChrisPriceAB> :)
13:45:54 <trozet> I see
13:46:14 <trozet> so tagging is april 27
13:46:22 <trozet> we will be good by then ;)
13:46:34 <trozet> and hopefully last couple patches through by tmrw
13:47:56 <ChrisPriceAB> ok, cool.  on track then,
13:48:30 <ChrisPriceAB> #topic AoB
13:48:36 <ChrisPriceAB> anything to add, discuss?
13:49:48 <ChrisPriceAB> ok, calling it thanks guys.
13:50:03 <ChrisPriceAB> #info no other business
13:50:07 <ChrisPriceAB> #endmeeting