14:58:59 <dmcbride> #startmeeting OPNFV Colorado Release
14:58:59 <collabot`> Meeting started Tue Apr 26 14:58:59 2016 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:58:59 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:58:59 <collabot`> The meeting name has been set to 'opnfv_colorado_release'
14:59:09 <dmcbride> #topic rollcall
14:59:18 <dmcbride> #info David McBride
15:01:15 <mbeierl> is this the GTM link? https://www.gotomeeting.com/join/971789629
15:01:22 <dmcbride> https://www.gotomeeting.com/join/971789629
15:01:29 <dmcbride> yes
15:01:52 <mbeierl> #info Mark Beierl (StorPerf)
15:02:02 <jmorgan1> #info Jack Morgan
15:02:05 <jose_lausuch> #info Jose Lausuch
15:02:07 <sofiawallin> #info Sofia Wallin
15:02:26 <dmcbride> GTM:  https://www.gotomeeting.com/join/971789629
15:02:35 <Julien-zte> #info Julien
15:04:57 <ChrisPriceAB> #info Chris Price
15:05:12 <dmcbride> #topic Pharos spec modification
15:05:12 <bryan_att> #info Bryan Sullivan
15:05:21 <ashyoung> #info Ashlee Young
15:05:43 <morgan_orange> #info Morgan Richomme
15:06:21 <bryan_att> #link https://wiki.opnfv.org/display/SWREL/Colorado+scenario+inventory+and+dependencies
15:08:10 <dmcbride> #chair ChrisPriceAB
15:08:10 <collabot`> Current chairs: ChrisPriceAB dmcbride
15:08:23 <dmcbride> #chair frankbrockners
15:08:23 <collabot`> Current chairs: ChrisPriceAB dmcbride frankbrockners
15:10:56 <dmcbride> #info How do we scale resources to accommodate scenario model of OPNFV release process
15:11:31 <billyo> #info Billy O'Mahony
15:11:32 <ashyoung> Isn't it iterative?
15:12:04 <dmcbride> #info Jack Morgan - no defined process for modifying Pharos specification in response to feature project requests
15:12:43 <jmorgan1> https://jira.opnfv.org/browse/PHAROS-164
15:13:11 <dmcbride> #info Jack Morgan - require both hardware and engineering personnel to expand Pharos capacity
15:14:27 <ashyoung> I think we need to take into account deployments on bare metal, VMs, and also in containers.
15:15:22 <ashyoung> We also need to consider hybrid deployments
15:15:31 <jose_lausuch> https://wiki.opnfv.org/display/SWREL/Test+Release+Criteria
15:15:44 <dmcbride> #link https://jira.opnfv.org/browse/PHAROS-164
15:15:50 <ashyoung> The gap will widen between us and OpenStack, otherwise
15:16:18 <ashyoung> This was a major discussion point at the joint BoD/TC meeting on Sunday
15:16:33 <dmcbride> #link https://wiki.opnfv.org/display/SWREL/Test+Release+Criteria
15:19:30 <bryan_att> I am late putting this info in for Copper but do have some tests from openstack (unit and tempest tests) and ones created for copper use case testing. I'll put that info in asap.
15:19:38 <billyo> jose_lausuch: What is the ask of the feature projects for the link above? Would you like us to say which test cases are relevant to each feature?
15:19:38 <jose_lausuch> #link http://opnfv.fr/opnfv_how_to_C_release/#/  (Functest info sharing for interested feature projects)
15:20:20 <jose_lausuch> billyo: those tables show 1) where the feature-projects-tests are integrated  2) the duration and dependencies for those tests
15:24:43 <billyo> morgan_orange: billy.o.mahony@intel.com
15:24:59 <morgan_orange> billyo: thanks
15:26:47 <dmcbride> #topic test coordination between feature projects and test projects
15:29:40 <ChrisPriceAB> I tend to agree with jose, if we need to enforce behavioirs they should be clearly defined and gated on a milestone.
15:30:36 <dmcbride> We currently have a milestone in the release plan specifically for communicating test descriptions to the test projects
15:31:26 <frankbrockners> one question: There was a mention of an email to the ptl list asking about test definition - when was this email send and who sent it? I cannot find it..
15:32:08 <dmcbride> #link MS 3: Detailed test case descriptions communicated 0d to test project teams
15:35:28 <dmcbride> #action PTLs - complete test info on https://wiki.opnfv.org/display/SWREL/Test+Release+Criteria
15:41:19 <jose_lausuch> https://wiki.opnfv.org/display/SWREL/Feature+Test+Input
15:41:20 <bryan_att> #ink https://wiki.opnfv.org/display/SWREL/Colorado+scenario+inventory+and+dependencies
15:42:17 <dmcbride> #link https://wiki.opnfv.org/display/SWREL/Colorado+scenario+inventory+and+dependencies
15:44:52 <dmcbride> #link https://wiki.opnfv.org/display/SWREL/Feature+Test+Input
15:47:54 <dmcbride> #topic documentation milestone
15:48:28 <dmcbride> #info Sofia - need project representatives to provide input on documentation
15:49:15 <dmcbride> #info Sofia - meeting on Thursday, specifics TBD
15:50:09 <dmcbride> #info also see regular OPNFV docs meeting on Weds at 3 pm (CEST)
15:50:28 <jose_lausuch> the opnfvdocs meeting is not listed here https://wiki.opnfv.org/display/meetings
15:53:14 <dmcbride> #action Sofia - please add documentation meeting info to meetings page https://wiki.opnfv.org/display/meetings
15:53:23 <dmcbride> #endmeeting