15:01:03 <dmcbride> #startmeeting OPNFV Colorado Release
15:01:03 <collabot`> Meeting started Tue May  3 15:01:03 2016 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:03 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:01:03 <collabot`> The meeting name has been set to 'opnfv_colorado_release'
15:01:14 <dmcbride> #topic roll call
15:01:36 <dmcbride> #chair ChrisPriceAB
15:01:36 <collabot`> Current chairs: ChrisPriceAB dmcbride
15:02:03 <dmcbride> #chair frankbrockners
15:02:03 <collabot`> Current chairs: ChrisPriceAB dmcbride frankbrockners
15:02:09 <trozet> #info Tim Rozet
15:02:17 <morgan_orange> #info Morgan Richomme
15:02:20 <billyo> #info Billy O'Mahony
15:02:26 <frankbrockners> #info Frank Brockners
15:02:33 <StuartMackie> #info Stuart Mackie
15:02:51 <Simona_> #info Simona Coppola (Intel)
15:03:04 <bin_> #info Bin Hu (IPv6)
15:03:14 <sofiawallin> #info Sofia Wallin
15:04:42 <Julien-zte> #info Julien
15:04:47 <jose_lausuch> #info Jose Lausuch
15:04:51 <jmorgan1> #info Jack Moran
15:06:08 <ChrisPriceAB> #info Chris PRice running late
15:07:17 <dmcbride> #topic Release milestone presentation
15:11:39 <rprakash> #info rprakash
15:18:27 <uli-k> Hi, I cannot join the GTM. Is it up?
15:20:06 <trozet> dmcbride: question.  For smoke tests- are we able to use our own smoke tests in our repo, or do we need to collaborate with functest.  Functest smoke test seems unstable and jose_lausuch suggested disabling it for the time being.  Wondering about the trade off between using a common methodology or stability
15:22:19 <Julien-zte> uli-k, 971-789-629
15:23:44 <jmorgan1> rprakash: PHAROS-135 has details for Multisite at Intel POD 4
15:26:43 <dmcbride> #info installer teams should use their individual smoke tests until common functest smoke tests are available and stable
15:28:29 <jose_lausuch> #info healtcheck to be used y installers for tasks like verify job : https://git.opnfv.org/cgit/functest/plain/testcases/VIM/OpenStack/CI/libraries/healthcheck.sh
15:28:53 <dmcbride> #action jose_lausuch - report on status of installer smoke tests at release meeting next week
15:28:54 <jose_lausuch> #action jose_lausuch inform installers when functest is ready to trigger this test
15:28:57 <jose_lausuch> :)
15:36:40 <trozet> I'm a little lost...are we talking about 2 Pods per installer?
15:36:43 <trozet> jose_lausuch: do you know?
15:37:02 <jose_lausuch> trozet: yep
15:37:09 <trozet> jose_lausuch: who doesn't have 2 pods?
15:37:19 <jmorgan1> trozet: i beleive so, one pod for master/tip and one for stable
15:37:47 <trozet> jose_lausuch, jmorgan1: well then why dont we just identify the installer that is missing, and fix it?
15:38:17 <jose_lausuch> another thing is that we should be switching to master on pods that are running stable
15:38:45 <trozet> jose_lausuch: yeah we will be soon on our installer
15:41:58 <trevor_intel1> #info https://wiki.opnfv.org/display/INF/Pharos+Labs
15:43:31 <jose_lausuch> https://build.opnfv.org/ci/view/apex/
15:43:35 <jose_lausuch> https://build.opnfv.org/ci/view/compass4nfv/
15:44:10 <jose_lausuch> https://build.opnfv.org/ci/view/joid/
15:44:18 <jose_lausuch> https://build.opnfv.org/ci/view/fuel/
15:47:14 <jose_lausuch> 1 daily for scenario & test -- > https://build.opnfv.org/ci/view/fuel/job/fuel-os-odl_l2-nofeature-ha-ericsson-pod2-daily-brahmaputra/
15:47:14 <jose_lausuch> 1 daily with all the scenario & tests --> https://build.opnfv.org/ci/view/joid/job/joid-os-odl_l2-nofeature-ha-intel-pod5-daily-brahmaputra/
15:47:23 <jose_lausuch> sorry
15:47:32 <jose_lausuch> last link is wrong, https://build.opnfv.org/ci/view/apex/job/apex-daily-brahmaputra/
15:50:12 <dmcbride> #topic OpenStack / installer integration
15:51:28 <dmcbride> #info Apex - awaiting patch.  Disabling common smoke test until jose_lausuch indicates tests are stable
15:53:46 <dmcbride> #info JOID - status unknown.  Need to integrate Ubuntu 16.04 first.
15:54:39 <dmcbride> #info Fuel - unknown
15:55:14 <dmcbride> #info Compass - unknown
15:56:30 <dmcbride> #info Fuel - no SDN / no Feature available next week
15:59:32 <dmcbride> #topic release meeting updates
15:59:37 <dmcbride> #link https://wiki.opnfv.org/display/meetings/Release
16:02:30 <dmcbride> #info PTLs - please be prepared to report on status at future release meetings.  I will send e-mail in advance on what I'm expecting so that you have time to prepare.
16:02:40 <dmcbride> #endmeeting