15:00:00 <dmcbride> #startmeeting OPNFV Colorado Release
15:00:00 <collabot`> Meeting started Tue May 17 15:00:00 2016 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:00 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:00 <collabot`> The meeting name has been set to 'opnfv_colorado_release'
15:00:12 <dmcbride> #chair rpaik
15:00:12 <collabot`> Warning: Nick not in channel: rpaik
15:00:12 <collabot`> Current chairs: dmcbride rpaik
15:00:27 <dmcbride> #chair ChrisPriceAB
15:00:27 <collabot`> Current chairs: ChrisPriceAB dmcbride rpaik
15:00:48 <ChrisPriceAB> #info Chris Price
15:00:52 <dmcbride> #chair frankbrockners
15:00:52 <collabot`> Current chairs: ChrisPriceAB dmcbride frankbrockners rpaik
15:01:13 <frankbrockners> #info Frank Brockners
15:01:14 <dmcbride> #topic roll call
15:01:26 <dmcbride> #info David McBride
15:01:28 * ChrisPriceAB notes this meeting is not listed on the meeting calendar on the wiki
15:02:03 <trozet> #info Tim Rozet
15:02:09 <yujunz> #info Yujun Zhang
15:02:37 <jmorgan1> #info Jack Morgan
15:02:38 <sofiawallin> #info Sofia Wallin
15:02:48 <bin_> #info Bin Hu
15:03:06 <mskalski> #info Michal Skalski
15:03:43 <fdegir> #info Fatih Degirmenci
15:04:03 <jose_lausuch> #info Jose Lausuch
15:04:30 <dmcbride> #topic schedule
15:04:48 <morgan_orange> #info Morgan Richomme
15:04:48 <mbeierl> #info Mark Beierl
15:07:28 <simona_> #info Simona Coppola (Intel)
15:09:24 <jose_lausuch> yes, blue balls in functest https://build.opnfv.org/ci/view/functest/job/functest-fuel-opnfv-jump-2-daily-master/
15:17:39 <fdegir> there is infra wg meeting
15:17:51 <fdegir> which took pharos timeslot
15:18:17 <fdegir> 17:00 cest
15:23:49 <fdegir> the infra is probably not even in state as it was for brahmaputra
15:23:55 <fdegir> the pods etc
15:34:46 <ChrisPriceAB> #action dmcbride to propose the planned Colorado project schedule to the TSC for approval.  The proposal includes a release date of Sept 22nd.
15:39:47 <jose_lausuch> are we the only ones that take vacations in summer? :)
15:40:43 <jmorgan1> jose_lausuch: what's a vacation ;)
15:48:06 <dmcbride> #action dmcbride update schedule to correct milestones that have not yet been met and to add post-Sept feature releases (monthly)
19:21:49 <dmcbride> #endmeeting