14:59:59 <dmcbride> #startmeeting OPNFV Colorado Release
14:59:59 <collabot`> Meeting started Tue May 24 14:59:59 2016 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:59:59 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:59:59 <collabot`> The meeting name has been set to 'opnfv_colorado_release'
15:00:22 <dmcbride> #topic Roll Call
15:00:37 <dmcbride> #chair ChrisPriceAB
15:00:37 <collabot`> Current chairs: ChrisPriceAB dmcbride
15:00:46 <dmcbride> #chair frankbrockners
15:00:46 <collabot`> Current chairs: ChrisPriceAB dmcbride frankbrockners
15:00:51 <dmcbride> #chair rpaik
15:00:51 <collabot`> Warning: Nick not in channel: rpaik
15:00:51 <collabot`> Current chairs: ChrisPriceAB dmcbride frankbrockners rpaik
15:02:12 <bryan_att> #info Bryan Sullivan
15:02:19 <ChrisPriceAB> #info Chris Price
15:02:36 <sofiawallin> #info Sofia Wallin
15:02:51 <mbeierl> #info Mark Beierl (StorPerf)
15:02:52 <frankbrockners> #info Frank Brockners
15:02:58 <yujunz> #info Yujun Zhang
15:03:05 <ChrisPriceAB> goto up and running?
15:03:16 <dmcbride> yes
15:03:47 <trozet> #info Tim Rozet
15:03:54 <jmorgan1> #info Jack Morgan
15:04:01 <jmorgan1> no problem with GTM
15:04:04 <bin_> #info Bin Hu
15:04:27 <StuartMackie> #info Stuart Mackie
15:04:47 <morgan_orange> #info Morgan Richomme
15:06:03 * ChrisPriceAB makes it onto goto, huffing and puffing
15:06:55 <dmcbride> #topic branch date survey
15:07:52 <dmcbride> #link https://www.surveymonkey.com/r/W62CR5M
15:08:27 <rprakash_> #info rprakash
15:09:09 <rprakash_> can some one pound the link to survey?
15:09:17 <billyo> #info Billy O'Mahony
15:09:20 <mbeierl> rprakash_: https://www.surveymonkey.com/r/W62CR5M
15:09:38 <dmcbride> #info on the survey, 1 is most preferred and 4 is least preferred
15:11:31 <dmcbride> #topic Jira
15:13:08 <jmorgan1> Pharos project already uses the version field - so might be an example to look at
15:14:43 <dmcbride> #info will be requesting PTLs to start using version field
15:15:28 <trevor_intel> #info Trevor Cooper
15:20:31 <morgan_orange> Functest also already uses the version field too, and we used the same name than Pharos Colorado with C :)
15:21:38 <trozet> #info just FYI in Apex we already use versions: https://jira.opnfv.org/browse/APEX-114,  I've been able to create versions
15:21:59 <trozet> we use "release <SR#>" for versions fixed in SR
15:22:01 <mbeierl> #action Mark to create a tutorial on Versions
15:22:17 <trozet> dmcbride:^^
15:22:44 <ChrisPriceAB> #link https://wiki.opnfv.org/display/DEV developer wiki page
15:24:46 <ChrisPriceAB> +1 to wiki clean up  :D
15:24:49 <mbeierl> #link https://wiki.opnfv.org/display/DEV/Jira-roles
15:25:13 <trozet> btw mbeierl, was that you who linked up the gerrit reviews to be listed in the JIRA tickets?
15:25:15 <mbeierl> That is under the "Developer governance and process"
15:25:27 <jmorgan1> why not have a milestone for bacllog clean up, then followup after that milestone date
15:25:33 <billyo> dmcbride: Hi David, if we have time on the call can we discuss method of dealing with support requests from the community - I think Chris has a sensible protocol in mind but it would be useful to socialise it around the community. Thanks.
15:25:38 <mbeierl> trozet: no, I think Trevor Bramwell and Aric did that
15:25:50 <mbeierl> trozet: I'm not an admin on JIRA
15:26:08 <trozet> mbeierl: oh ok.  That's awesome
15:26:19 <mbeierl> trozet: agreed, it is awesome :)
15:28:08 <billyo> dmcbride: Hi David, if we have time on the call can we discuss method of dealing with support requests from the community - I think Chris has a sensible protocol in mind but it would be useful to socialise it around the community. Thanks.
15:28:27 <billyo> oops sorry my mouse re-pasted that !
15:28:53 <dmcbride> #topic Installer / OpenStack integration
15:29:36 <mtahhan> #info Maryam Tahhan
15:30:02 <dmcbride> #info Apex - stability issues over the past week.  Possibly resolved.
15:36:29 <rprakash_> #info JOID - Currently on 14.04 with nosdn and next one will be ubuntu 16.04 nce charm issues are fixed
15:37:29 <rprakash_> #info Compass - Currently trying to resolve lab issues for runs and prefer to start with ubuntu 16.04
15:43:46 <trozet> #info looks like Boron RC0 drops on 8/11.  So we could just try it and see how stable it is in OPNFV, gives us a month buffer
15:45:57 <jmorgan1> #info ODL roadmap https://wiki.opendaylight.org/view/Simultaneous_Release:Boron_Release_Plan#Milestones.2C_Release_Candidates.2C_and_Service_Releases
16:01:31 <rprakash_> #endmeeting