15:03:44 <dmcbride> #startmeeting OPNFV Colorado Release
15:03:44 <collabot`> Meeting started Tue Jun 28 15:03:44 2016 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:03:44 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:03:44 <collabot`> The meeting name has been set to 'opnfv_colorado_release'
15:03:57 <dmcbride> #topic roll call
15:04:05 <frankbrockners> #info Frank Brockners
15:04:07 <morgan_orange> #info Morgan Richomme
15:04:10 <fdegir> #info Fatih Degirmenci
15:04:18 <dmcbride> #chair frankbrockners
15:04:18 <collabot`> Current chairs: dmcbride frankbrockners
15:04:34 <sofiawallin> #info Sofia Wallin
15:04:59 <StuartMackie> #info StuartMackie
15:05:11 <Simona> #info Simona Coppola (Intel)
15:05:27 <chigang_> #info chigang
15:05:47 <jmorgan1> #info Jack Morgan
15:06:28 <fzhadaev> #info Fedor Zhadaev
15:07:17 <AlexAvadanii1> #info Alexandru Avadanii (Enea)
15:09:33 <ChrisPriceAB> #info chris price
15:12:41 <morgan_orange> no more audio on my side...
15:12:47 <morgan_orange> audio is back
15:13:09 <dmcbride> #topic installer integration
15:15:50 <florind> #info Florin Dumitrascu (Armband - no audio)
15:18:37 <florind> I have audio now
15:24:13 <dmcbride> #info Compass integration with Mitaka nearly complete but not yet running FuncTest smoke tests
15:28:48 <dmcbride> #info should YardStick team use CI before check-in? (Greg E)
15:29:27 <morgan_orange> +1 with Fatih comments
15:29:51 <morgan_orange> we need a stable version in virtual to check the framework
15:30:41 <dmcbride> #info we have completed the integration and mitaka is up with ODL, ONOS and nosdn and also LXD also enabled (Narinder G)
15:32:08 <dmcbride> #info Morgan and Fatih agree that we should have better test coverage for test project commits
15:36:09 <dmcbride> #action @morgan_orange - coordinate with test working group to improve testing for test project commits
15:37:57 <dmcbride> #topic detailed test case descriptions
15:38:35 <dmcbride> #info received feedback from most projects
15:39:21 <frankbrockners> #info Additon to the earlier topic on "uniform access to a deployment" - there is now a ticket for it in Genesis: https://jira.opnfv.org/browse/GENESIS-88
15:40:22 <dmcbride> #info infra
15:44:25 <dmcbride> #info @florind has provided a spec for Armband infra requirements
15:44:51 <dmcbride> #infor @florind still optimistic about deployment schedule (end of July) for Armband infra
15:49:52 <dmcbride> #action @fdegir review project feedback on infra requirements (see scenario inventory page) and be prepared to discuss at Weds infra meeting
16:01:36 <dmcbride> #endmeeting