14:58:08 <dmcbride> #startmeeting OPNFV Colorado Release
14:58:08 <collabot> Meeting started Tue Jul 19 14:58:08 2016 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:58:08 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:58:08 <collabot> The meeting name has been set to 'opnfv_colorado_release'
14:58:33 <dmcbride> #topic roll call
14:58:57 <dmcbride> #info David McBride
14:59:12 <bin_> #info Bin Hu
14:59:25 <fzhadaev> #info Fedor Zhadaev
14:59:35 <mtahhan> #info Maryam Tahhan
14:59:55 <chigang_> #info Justin
15:00:35 <jose_lausuch> #info Jose Lausuch
15:00:41 <jmorgan1> #info Jack Morgan
15:03:01 <StuartMackie> #info Stuart Mackie
15:03:18 <trozet> #info Tim Rozet
15:03:40 <bryan_att> #info Bryan Sullivan
15:04:47 <kubi002> #info kubi
15:04:57 <Simona> #info Simona Coppla
15:08:34 <dmcbride> #topic IPv6 status
15:09:05 <dmcbride> #info bin_ notes two issues:  integration and testing
15:09:51 <dmcbride> #info bin_ says that integration is nearly complete with the exception of a Red Hat patch that fixes a bug
15:10:09 <dmcbride> #info bin_ says that testing is the bigger issue
15:10:24 <dmcbride> #chair frankbrockners
15:10:24 <collabot> Current chairs: dmcbride frankbrockners
15:11:10 <dmcbride> #info testing includes underlay and overlay testing
15:12:23 <dmcbride> #info OpenStack tempest testing only includes IPv4 testing
15:16:07 <dmcbride> #info proposal from bin_ to limit testing to the overlay for OPNFV Colorado
15:16:38 <dmcbride> #info deliver underlay testing in a future release
15:26:05 <dmcbride> #agree overlay testing will be postponed to a future release
15:27:10 <dmcbride> #action jose_lausuch - work with test team and IPv6 project to determine best approach to implement testing for underlay
15:28:44 <dmcbride> #info trozet notes that the installer will provide some validation for the underlay
15:29:44 <dmcbride> #action bin_ provide update on bug fix patch at next week's release meeting
15:30:13 <dmcbride> #info project milestone status
15:30:21 <dmcbride> #topic project milestone status
15:37:14 <dmcbride> #topic scenario status
15:48:19 <jose_lausuch> +1 kubi
15:48:38 <dmcbride> #info kubi002 suggests that we should track daily YardStick status
15:48:57 <dmcbride> #info jose_lausuch agrees with kubi002
15:49:35 <dmcbride> #info also agreed to add column to track whether Jenkins job has been created
15:52:19 <dmcbride> #info Wei notes that Moon scenario has not been added to the table
15:52:40 <dmcbride> #action Wei add Moon scenario to scenario inventory and scenario tracking pages
15:52:54 <kubi002> I guess it is Ruan_orange
15:53:17 <Ruan2> Yes, Ruan HE
15:54:48 <dmcbride> ah - sorry
15:56:46 <dmcbride> #action Ruan2 Wei notes that Moon scenario has not been added to the table
15:57:19 <dmcbride> #action Ruan2 - add Moon scenario to scenario inventory and scenario tracking pages
15:57:32 <dmcbride> I'm losing my mind
15:58:27 <dmcbride> #topic ARM CI POD status
15:59:24 <dmcbride> #info AlexAvadanii says that they won't be able to configure the new hardware in time to meet the end-of-July deadline
16:00:10 <dmcbride> #info AlexAvadanii says that ARM will instead convert internal POD to use as CI POD
16:00:30 <dmcbride> #info jmorgan1 agrees with this approach
16:01:14 <dmcbride> #endmeeting